<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://worldscreen.com/xmlrpc.php" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<style>	
    @media handheld, only screen and (max-width: 767px) 
    {
      .ads_sidebar
      {
        display:none !important;
      }
      .ads_sidebar_detail
      {
        display:none !important;
      }
    }
  </style>
<title>WarnerMedia &amp; Issa Rae Sign Five-Year Overall Deal - WORLD SCREEN</title>

<link rel="canonical" href="https://worldscreen.com/warnermedia-issa-rae-sign-five-year-overall-deal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WarnerMedia &amp; Issa Rae Sign Five-Year Overall Deal - WORLD SCREEN" />
<meta property="og:description" content="WarnerMedia has inked a five-year overall deal with Issa Rae, extending its relationship with the creator, executive producer and star of HBO’s Insecure." />
<meta property="og:url" content="https://worldscreen.com/warnermedia-issa-rae-sign-five-year-overall-deal/" />
<meta property="og:site_name" content="WORLD SCREEN" />
<meta property="article:tag" content="Insecure" />
<meta property="article:tag" content="Issa Rae" />
<meta property="article:tag" content="WarnerMedia" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2021-03-24T10:04:40-04:00" />
<meta property="article:modified_time" content="2021-03-24T10:12:22-04:00" />
<meta property="og:updated_time" content="2021-03-24T10:12:22-04:00" />
<meta property="og:image" content="https://worldscreen.com/wp-content/uploads/2021/03/Insecure-HBO-0321.jpg" />
<meta property="og:image:secure_url" content="https://worldscreen.com/wp-content/uploads/2021/03/Insecure-HBO-0321.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WarnerMedia has inked a five-year overall deal with Issa Rae, extending its relationship with the creator, executive producer and star of HBO’s Insecure." />
<meta name="twitter:title" content="WarnerMedia &amp; Issa Rae Sign Five-Year Overall Deal - WORLD SCREEN" />
<meta name="twitter:image" content="https://worldscreen.com/wp-content/uploads/2021/03/Insecure-HBO-0321.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WORLD SCREEN &raquo; Feed" href="https://worldscreen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WORLD SCREEN &raquo; Comments Feed" href="https://worldscreen.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldscreen.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://worldscreen.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://worldscreen.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='player-css-css' href='https://worldscreen.com/wp-content/plugins/ws-companies/assets/css/player_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://worldscreen.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://worldscreen.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://worldscreen.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://worldscreen.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://worldscreen.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-child-style-css' href='https://worldscreen.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcss-css' href='https://worldscreen.com/wp-content/themes/sahifa-child/css/owl.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css' href='https://worldscreen.com/wp-content/themes/sahifa-child/css/fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-style-css' href='https://worldscreen.com/wp-content/themes/sahifa-child/ws-style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/worldscreen.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/plugins/float-left-right-advertising/floatads.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/builder.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/dragdrop.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/slider.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/controls.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/themes/sahifa-child/js/smf.expandads.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/themes/sahifa-child/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/themes/sahifa-child/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/themes/sahifa-child/js/expandablebanners.js'></script>
<link rel='https://api.w.org/' href='https://worldscreen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldscreen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldscreen.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.15" />
<link rel='shortlink' href='https://worldscreen.com/?p=249300' />
<link rel="alternate" type="application/json+oembed" href="https://worldscreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldscreen.com%2Fwarnermedia-issa-rae-sign-five-year-overall-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldscreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldscreen.com%2Fwarnermedia-issa-rae-sign-five-year-overall-deal%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://worldscreen.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>
<link rel="shortcut icon" href="https://worldscreen.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://worldscreen.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://worldscreen.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://worldscreen.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://worldscreen.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://worldscreen.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->

<script type="text/javascript">
_atrk_opts = { atrk_acct:"1lbJn1QolK10Ug", domain:"worldscreen.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1lbJn1QolK10Ug" style="display:none" height="1" width="1" alt="" /></noscript>

<style type="text/css" media="screen">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</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6139643-1', 'auto');
  ga('send', 'pageview');
</script>

<style>
    .ads_sidebar
    {
      position: relative;
      left: 5px;
      padding-left: 7px;
      width: 160px;
      float: left;
    }
  </style>
<script type="text/javascript" src="https://worldscreen.com/wp-content/themes/sahifa-child/js/brightcove.js">
  </script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js" type="text/javascript">
  </script>
<script>
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded",function(){
        documentReady=true;
      }
                               );
    }
    else if (!window.onload) window.onload = function(){
      documentReady=true;
    }
  </script>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-249300 single-format-standard ms-guest ms-0">
<div class="wrapper-outer">
<div class="background-cover">
</div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://worldscreen.com/">
<button class="search-button" type="submit" value="Search">
<i class="fa fa-search">
</i>
</button>
<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>

<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://worldscreen.com/rss_feeds" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/worldscreen" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/worldscreenings" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/worldscreen/" target="_blank"><i class="tieicon-instagram"></i></a>
</div>
<div id="mobile-menu" class="mobile-hide-icons">
<div class="search-mobile">
<select id='dynamic_select'> <option selected value="
      worldscreen.com/">
WORLD SCREEN </option>
<option value="
      worldscreen.com/tvkids/">
TVKIDS </option>
<option value="
      worldscreen.com/tvformats/">
TVFORMATS </option>
<option value="
      worldscreen.com/tvdrama/">
TVDRAMA </option>
<option value="
      worldscreen.com/tvreal/">
TVREAL </option>
<option value="
      worldscreen.com/tvnovelas/">
TVNOVELAS </option>
<option value="
      worldscreen.com/tveurope/">
TVEUROPE </option>
<option value="
      worldscreen.com/tvlatina/">
TVLATINA </option>
<option value="
      worldscreen.com/tvasia/">
TVASIA </option>
<option value="
      worldscreen.com/tvmiddleeastafrica/">
TVMEA </option>
<option value="
      worldscreen.com/tvusa/">
TVUSA </option>
<option value="
      worldscreen.com/tvcanada/">
TVCANADA </option>
</select></form>
<script>
      jQuery( document ).ready(function() {
        jQuery(function(){
          // bind change event to select
          jQuery('#dynamic_select').on('change', function () {
            var url = jQuery(this).val();
            // get selected value
            if (!/^https?:\/\//i.test(url)) {
              url = 'http://' + url;
            }
            if (url) {
              // require a URL
              window.location = url;
              // redirect
            }
            return false;
          }
                                      );
        }
              );
        jQuery('.single-ms_invoice-n .content_grid #main-content').removeAttr('id');
      }
                              );
    </script>
</div>

<style>
    .pmpro_account-membership-levelname .pmpro_actionlinks a:nth-of-type(2){
      display:none !important;
    }
    .pmpro_account-membership-levelname .pmpro_actionlinks a:nth-of-type(1){
      color:#ed1c24 !important;
    }
    #pmpro_account-profile{
      display:none !important;
    }
  </style>
</div>
</aside>

<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">
Wednesday, March 24, 2021 </span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-122599" class="Login menu-item menu-item-type-post_type menu-item-object-page menu-item-122599"><a href="https://worldscreen.com/login-page/">Login</a></li>
<li id="menu-item-123412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123412"><a href="https://worldscreen.com/register/">Subscribe</a></li>
<li id="menu-item-113577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113577"><a href="https://worldscreen.com/advertise/contacts/">Contacts</a></li>
</ul></div> <div class="search-block">

<form method="get" action="https://worldscreen.com/articles/search//">
<button class="search-button" type="submit" value="Search">
<i class="fa fa-search">
</i>
</button>
<input class="search-live-cus" type="text" id="s-header-cus" name="data[searchKeywords]" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>

<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://worldscreen.com/rss_feeds" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/worldscreen" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/worldscreenings" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/worldscreen/" target="_blank"><i class="tieicon-instagram"></i></a>
</div>
</div>

</div>

<div class="site_nav">
<nav id="main-nav-site">
<div class="container">
<div class="main-menu"><ul id="menu-sites-nav" class="menu"><li id="menu-item-927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927"><a href="https://worldscreen.com/tvdrama/">tvdrama</a></li>
<li id="menu-item-869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-869"><a href="https://worldscreen.com/tvkids/">tvkids</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870"><a href="https://worldscreen.com/tvformats/">TVFORMATS</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://worldscreen.com/tvreal/">tvreal</a></li>
<li id="menu-item-929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-929"><a href="https://worldscreen.com/tvnovelas/">tvnovelas</a></li>
<li id="menu-item-930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-930"><a href="https://worldscreen.com/tveurope/">tveurope</a></li>
<li id="menu-item-931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-931"><a href="https://worldscreen.com/tvlatina/">tvlatina</a></li>
<li id="menu-item-932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-932"><a href="https://worldscreen.com/tvasia/">tvasia</a></li>
<li id="menu-item-933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-933"><a href="https://worldscreen.com/tvmiddleeastafrica">tvmea</a></li>
<li id="menu-item-934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-934"><a href="https://worldscreen.com/tvusa/">tvusa</a></li>
<li id="menu-item-935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-935"><a href="https://worldscreen.com/tvcanada/">tvcanada</a></li>
</ul></div> </div>
</nav>

</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#">
<span>
</span>
</a>
<div class="logo" style=" margin-top:10px; margin-bottom:14px;">
<h2> <a title="WORLD SCREEN" href="https://worldscreen.com/">
<img src="https://worldscreen.com/wp-content/uploads/2015/12/worldscreen_logo.png" alt="WORLD SCREEN" />
<strong>
WORLD SCREEN
</strong>
</a>
</h2> </div>

<div class="e3lan e3lan-top"> <style>.e3lan-top {margin-right: -15px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=648");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//revive.worldscreen.com/www/delivery/avw.php?zoneid=648&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div> <div class="clear">
</div>
</div>
<nav id="main-nav">
<div class="container">
<div class="desktop_menu">
<div id="primary-menu" class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-834"><a href="https://worldscreen.com/">Home</a></li>
<li id="menu-item-74317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74317"><a href="https://worldscreen.com/articles/">Articles</a></li>
<li id="menu-item-74318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74318"><a href="https://worldscreen.com/video/">Video</a></li>
<li id="menu-item-74319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74319"><a href="https://worldscreen.com/special-reports/">Special Reports</a></li>
<li id="menu-item-112177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112177"><a href="https://worldscreen.com/memberships-3/">Subscriptions</a></li>
<li id="menu-item-75389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75389 mega-menu mega-links mega-links-4col "><a href="https://worldscreen.com/advertise/">Advertise</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu-columns">
<li id="menu-item-74323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74323 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/">Advertise</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-74354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74354"><a href="https://worldscreen.com/advertise/letter-from-the-publisher/">Letter From The Publisher</a></li>
<li id="menu-item-74355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74355"><a href="https://worldscreen.com/advertise/testimonials/">What They Say About Us</a></li>
<li id="menu-item-74356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74356"><a href="https://worldscreen.com/advertise/publications/">Publications</a></li>
<li id="menu-item-74357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74357"><a href="https://worldscreen.com/advertise/circulation/">Circulation</a></li>
<li id="menu-item-75383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75383"><a href="https://worldscreen.com/advertise/contacts/">Contacts</a></li>
<li id="menu-item-74338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74338"><a href="https://worldscreen.com/advertise/publishing-schedule/">Publishing Schedule</a></li>
</ul>
</li>
<li id="menu-item-75392" class="hide_label menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75392 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/">Advertise</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-75398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75398"><a href="https://worldscreen.com/advertise/advertisers/">Advertisers</a></li>
<li id="menu-item-75397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75397"><a href="https://worldscreen.com/advertise/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-75400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75400"><a href="https://worldscreen.com/advertise/mechanical-requirements/">Mechanical Requirements</a></li>
<li id="menu-item-75406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75406"><a href="https://worldscreen.com/advertise/convention-delivery/">Convention Delivery</a></li>
<li id="menu-item-75401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75401"><a href="https://worldscreen.com/advertise/online-opportunities/">Online Opportunities</a></li>
<li id="menu-item-75403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75403"><a href="https://worldscreen.com/advertise/world-screen-media-kit/">World Screen Media Kit</a></li>
</ul>
</li>
<li id="menu-item-76148" class="hide_label menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76148 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/">Advertise</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-249014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249014"><a href="http://newsletters.worldscreen.com/mailers/2021-03-17-ws-digital-edition.html">May 2021 Digital Editions</a></li>
<li id="menu-item-235065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235065"><a href="http://newsletters.worldscreen.com/mailers/2021-03-09-worldscreenings.html">Exclusive Reports in WorldScreenings</a></li>
<li id="menu-item-248487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248487"><a href="http://newsletters.worldscreen.com/mailers/2021-2-tvdramascreeningsfestival.html">TV Drama Screenings Festival 2021</a></li>
<li id="menu-item-248486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248486"><a href="http://newsletters.worldscreen.com/mailers/2021-03-02-kids-festival.html">TV Kids Festival Summer Edition 2021</a></li>
</ul>
</li>
<li id="menu-item-123434" class="hide_label menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123434 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/">Advertise</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-76167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76167"><a href="https://worldscreen.com/advertise/world-screen-drama-assets/">World Screen Drama Assets</a></li>
<li id="menu-item-75408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75408"><a href="https://worldscreen.com/advertise/world-screen-kids-assets/">World Screen Kids Assets</a></li>
<li id="menu-item-123440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123440"><a href="https://worldscreen.com/advertise/world-screen-formats-assets/">World Screen Formats Assets</a></li>
<li id="menu-item-75409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75409"><a href="https://worldscreen.com/advertise/world-screen-factual-assets/">World Screen Factual Assets</a></li>
<li id="menu-item-116670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116670"><a href="https://worldscreen.com/world-screen-latina-assets/">World Screen Spanish-Language Assets</a></li>
</ul>
</li>
</ul>
<div class="mega-menu-content">
</div>
</div>
</li>
<li id="menu-item-74935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74935 mega-menu mega-links mega-links-3col "><a href="https://worldscreen.com/digital-editions/">Digital Editions</a>
<div class="mega-menu-block menu-sub-content" style=" padding-right : 300px;  min-height : 300px; ">
<ul class="sub-menu-columns">
<li id="menu-item-74324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74324 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/digital-editions/">Recent Issues</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-248451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248451"><a href="https://worldscreen.com/march-2021/">March 2021</a></li>
<li id="menu-item-248125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248125"><a href="https://worldscreen.com/tvkids/february-2021/">February 2021</a></li>
<li id="menu-item-246890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246890"><a href="https://worldscreen.com/natpe-virtual-miami-2021/">NATPE Virtual Miami 2021</a></li>
<li id="menu-item-245626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245626"><a href="https://worldscreen.com/december-2020/">December 2020</a></li>
<li id="menu-item-245140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245140"><a href="https://worldscreen.com/november-2020/">November 2020</a></li>
<li id="menu-item-243125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243125"><a href="https://worldscreen.com/october-2020/">October 2020</a></li>
<li id="menu-item-241856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241856"><a href="https://worldscreen.com/september-2020/">September 2020</a></li>
<li id="menu-item-241329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241329"><a href="https://worldscreen.com/august-2020/">August 2020</a></li>
<li id="menu-item-239745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239745"><a href="https://worldscreen.com/july-2020/">July 2020</a></li>
<li id="menu-item-238237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238237"><a href="https://worldscreen.com/june-2020/">June 2020</a></li>
<li id="menu-item-236453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236453"><a href="https://worldscreen.com/may-2020/">May 2020</a></li>
<li id="menu-item-234754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234754"><a href="https://worldscreen.com/april-2020/">April 2020</a></li>
</ul>
</li>
<li id="menu-item-123183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123183 mega-link-column "><a class="mega-links-head">Annual Guides</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-123186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123186"><a href="http://newsletters.worldscreen.com/digital-editions/2020-03-11/ws_guide.html">World Screen Guide</a></li>
<li id="menu-item-123184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123184"><a href="http://newsletters.worldscreen.com/digital-editions/2020-09-24/tvkids-guide.html">TV Kids Guide</a></li>
<li id="menu-item-123185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123185"><a href="http://newsletters.worldscreen.com/digital-editions/2020-09-24/tv-drama_guide.html">TV Drama Guide</a></li>
<li id="menu-item-123187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123187"><a href="http://newsletters.worldscreen.com/digital-editions/2020-03-11/tv-formats_guide.html">TV Formats Guide</a></li>
<li id="menu-item-123194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123194"><a href="http://newsletters.worldscreen.com/digital-editions/2020-01-06/guia_tv_latina.html">TV Latina Guide</a></li>
</ul>
</li>
<li id="menu-item-123930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123930 mega-link-column "><a class="mega-links-head">Archives</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-230302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230302"><a href="https://worldscreen.com/2019-digital-editions/">2019</a></li>
<li id="menu-item-211684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211684"><a href="https://worldscreen.com/2018-digital-editions/">2018</a></li>
<li id="menu-item-185333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185333"><a href="https://worldscreen.com/digital-editions-2017/">2017</a></li>
<li id="menu-item-147989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147989"><a href="https://issuu.com/worldscreen/stacks/3debe40adcdb40e38d42a407d316e95c">2016</a></li>
<li id="menu-item-123931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123931"><a href="https://issuu.com/worldscreen/stacks/ee10dc9ff7674139834f31b8ee72fe51">2015</a></li>
<li id="menu-item-123932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123932"><a href="https://issuu.com/worldscreen/stacks/8103818f2ad34ce98638c07aee052c68">2014</a></li>
<li id="menu-item-123933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123933"><a href="https://issuu.com/worldscreen/stacks/0b7adbd338584c439a60e9bac15853e6">2013</a></li>
<li id="menu-item-123934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123934"><a href="https://issuu.com/worldscreen/stacks/f06e126b43f24296a8717d1b5cb44944">2012</a></li>
<li id="menu-item-123935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123935"><a href="https://issuu.com/worldscreen/stacks/f2f39b5dc5504e3582d55fed17aaf26f">2011</a></li>
<li id="menu-item-123936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123936"><a href="https://issuu.com/worldscreen/stacks/6e6d489abcc74df9b680a4bf130a1f95">2010</a></li>
<li id="menu-item-123937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123937"><a href="https://issuu.com/worldscreen/stacks/9d7e9f204cee4f4aa2b75be0cf198434">2009</a></li>
</ul>
</li>
</ul>
<div class="mega-menu-content">
</div>
</div>
</li>
<li id="menu-item-246112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246112"><a href="http://worldscreenevents.com">World Screen Events</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-246113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246113"><a href="https://worldscreenevents.com/premieres/">World Screen Premieres</a></li>
<li id="menu-item-246114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246114"><a href="https://worldscreenevents.com/festivals/">World Screen Festivals</a></li>
</ul>
</li>
<li id="menu-item-74326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74326"><a href="https://worldscreen.com/worldscreenings/">WorldScreenings</a></li>
<li id="menu-item-74365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74365"><a href="https://worldscreen.com/about-us/">About Us</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-74332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74332"><a href="https://worldscreen.com/advertise/testimonials/">What They Say About Us</a></li>
<li id="menu-item-74340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74340"><a href="https://worldscreen.com/editorial-staff/">Editorial Staff</a></li>
<li id="menu-item-123467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123467"><a href="https://worldscreen.com/advertise/contacts/">Contacts</a></li>
<li id="menu-item-74333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74333"><a href="https://worldscreen.com/advertise/publications/">Publications</a></li>
<li id="menu-item-247103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247103"><a href="https://worldscreen.com/diversity-policy/">Diversity Policy</a></li>
</ul>
</li>
</ul></div>
</div>
<div class="main_menu_mobile">
<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-74876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74876"><a href="https://worldscreen.com/">Home</a></li>
<li id="menu-item-75394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75394"><a href="https://worldscreen.com/articles/">Articles</a></li>
<li id="menu-item-160187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160187"><a href="https://worldscreen.com/video/">Video</a></li>
<li id="menu-item-75396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75396"><a href="https://worldscreen.com/special-reports/">Special Reports</a></li>
<li id="menu-item-73362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73362"><a href="https://worldscreen.com/memberships-3/">Subscription</a></li>
<li id="menu-item-75402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75402 mega-menu mega-links mega-links-2col "><a href="https://worldscreen.com/advertise/">Advertise</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu-columns">
<li id="menu-item-236077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236077 mega-link-column "><a class="mega-links-head" href="http://newsletters.worldscreen.com/mailers/2021-03-09-worldscreenings.html">Exclusive Reports in WorldScreenings</a></li>
<li id="menu-item-246068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246068 mega-link-column "><a class="mega-links-head" href="http://newsletters.worldscreen.com/mailers/2021-03-17-ws-digital-edition.html">May 2021 Digital Editions</a></li>
<li id="menu-item-248488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248488 mega-link-column "><a class="mega-links-head" href="http://newsletters.worldscreen.com/mailers/2021-2-tvdramascreeningsfestival.html">TV Drama Screenings Festival 2021</a></li>
<li id="menu-item-248485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248485 mega-link-column "><a class="mega-links-head" href="http://newsletters.worldscreen.com/mailers/2021-03-02-kids-festival.html">TV Kids Festival Summer Edition 2021</a></li>
<li id="menu-item-75405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75405 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/letter-from-the-publisher/">Letter From The Publisher</a></li>
<li id="menu-item-75407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75407 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/testimonials/">What They Say About Us</a></li>
<li id="menu-item-75411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75411 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/publications/">Publications</a></li>
<li id="menu-item-75412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75412 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/circulation/">Circulation</a></li>
<li id="menu-item-76130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76130 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/publishing-schedule/">Publishing Schedule</a></li>
<li id="menu-item-76142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76142 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/advertisers/">Advertisers</a></li>
<li id="menu-item-76144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76144 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-76145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76145 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/mechanical-requirements/">Mechanical Requirements</a></li>
<li id="menu-item-76147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76147 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/online-opportunities/">Online Opportunities</a></li>
<li id="menu-item-76150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76150 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-media-kit/">World Screen Media Kit</a></li>
<li id="menu-item-76139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76139 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-drama-assets/">World Screen Drama Assets</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76158 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-kids-assets/">World Screen Kids Assets</a></li>
<li id="menu-item-76159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76159 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-formats-assets/">World Screen Formats Assets</a></li>
<li id="menu-item-76160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76160 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-factual-assets/">World Screen Factual Assets</a></li>
</ul>
<div class="mega-menu-content">
</div>
</div>
</li>
<li id="menu-item-76190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76190 mega-menu mega-links mega-links-2col "><a href="https://worldscreen.com/digital-editions/">Digital Editions</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu-columns">
<li id="menu-item-248453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248453 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/march-2021/">March 2021</a></li>
<li id="menu-item-248120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248120 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/tvkids/february-2021/">February 2021</a></li>
<li id="menu-item-246889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246889 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/natpe-virtual-miami-2021/">NATPE Virtual Miami 2021</a></li>
<li id="menu-item-245627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245627 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/december-2020/">December 2020</a></li>
<li id="menu-item-245141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245141 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/november-2020/">November 2020</a></li>
<li id="menu-item-245142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245142 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/october-2020/">October 2020</a></li>
<li id="menu-item-241854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241854 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/september-2020/">September 2020</a></li>
<li id="menu-item-241855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241855 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/august-2020/">August 2020</a></li>
<li id="menu-item-239743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239743 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/july-2020/">July 2020</a></li>
<li id="menu-item-239744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239744 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/june-2020/">June 2020</a></li>
<li id="menu-item-236452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236452 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/may-2020/">May 2020</a></li>
<li id="menu-item-234755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234755 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/april-2020/">April 2020</a></li>
<li id="menu-item-225819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225819 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/mipcom-2019/">MIPCOM 2019</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230817 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/2019-digital-editions/">2019</a></li>
<li id="menu-item-211683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211683 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/2018-digital-editions/">2018</a></li>
<li id="menu-item-211731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211731 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/digital-editions-2017/">2017</a></li>
</ul>
<div class="mega-menu-content">
</div>
</div>
</li>
<li id="menu-item-76909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76909"><a href="https://worldscreen.com/resources/">Resources</a></li>
<li id="menu-item-76910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76910"><a href="https://worldscreen.com/worldscreenings/">WorldScreenings</a></li>
<li id="menu-item-76911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76911"><a href="https://worldscreen.com/about-us/">About Us</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-76914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76914"><a href="https://worldscreen.com/advertise/publications/">Publications</a></li>
<li id="menu-item-77218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77218"><a href="https://worldscreen.com/advertise/contacts/">Contacts</a></li>
<li id="menu-item-77996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77996"><a href="https://worldscreen.com/editorial-staff/">Editorial Staff</a></li>
</ul>
</li>
<li id="menu-item-115885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115885"><a href="https://worldscreen.com/account/">Account</a></li>
</ul></div> </div>
</div>
</nav>

</header>

<div id="main-content" class="container">
<div class="content_grid">
<script src="https://worldscreen.com/wp-content/themes/sahifa-child/js/jquery.popupoverlay.js"></script>
<div class=tv_home>
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://worldscreen.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://worldscreen.com/category/top-stories/">Top Stories</a></span> <span class="delimiter">/</span> <span class="current">WarnerMedia &#038; Issa Rae Sign Five-Year Overall Deal</span></div>
<article class="post-listing post-249300 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories tag-insecure tag-issa-rae tag-warnermedia" id="the-post">
<div class="">

<ins data-revive-zoneid='780' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
</div>
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">WarnerMedia &#038; Issa Rae Sign Five-Year Overall Deal</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://worldscreen.com/author/kbrzoznowskiworldscreen-com/" title="">Kristin Brzoznowski </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://worldscreen.com/category/top-stories/" rel="category tag">Top Stories</a></span>
</p>
<div class="clear"></div>
<br>
<div class="entry">
<div class="embdad" style="color:#AFAFAF; float:left;width:180px;margin:0 15px 8px 0; overflow:hidden;text-align:center">
<div style="background:#666; height:150px; overflow:hidden;">
<ins data-revive-zoneid='470' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
</div>
<span style="font-size:10px">ADVERTISEMENT</span>
</div>
<p>WarnerMedia has inked a five-year overall deal with Issa Rae, extending its relationship with the creator, executive producer and star of HBO’s <em>Insecure</em>.</p>
<p>The partnership is exclusive to WarnerMedia for all forms of television, including HBO, HBO Max and Warner Bros. Television, and a first-look for features with Warner Bros. Pictures Group, New Line and HBO Max. Projects will be developed with Rae’s media company, HOORAE.</p>
<p>“We have been in business with Issa for more than eight years, and we couldn’t be prouder of our collaboration,” said Casey Bloys, chief content officer for HBO and HBO Max. “<em>Insecure</em> was a breakthrough series for HBO, and there is much more on the horizon. This new deal is an opportunity to leverage the strength of WarnerMedia to provide a multitude of platforms for Issa’s formidable talents as a producer and storyteller.”</p>
<p>&#8220;HBO has been supportive of my work since the very first general meeting I had with Casey in 2012,” said Rae. “I&#8217;m thrilled to not only spread my creative wings with the network that makes all of my favorite series but also to produce culturally resonant stories with new voices that incite exciting conversations via HOORAE&#8217;s expanded relationship with all WarnerMedia platforms.&#8221;</p>
<p>HBO and HBO Max currently have several projects coming up with HOORAE. For HBO, the fifth and final season of <em>Insecure</em> is currently in production, and the second season of <em>A Black Lady Sketch Show</em> will premiere on April 23. Further projects include HBO Originals <em>The Vanishing Half</em>, <em>Nice White Parents</em> and the documentary series S<em>een and Heard</em>, as well as the Max Original half-hour comedy <em>Rap Sh*t</em>. HOORAE is also developing an HBO Max scripted series with Mark Phillips.</p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>

<script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.8.15";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-56ee047df759f77296433742e7601bc5","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
<script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-56ee047df759f77296433742e7601bc5 " async="async">
                </script>
<script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>

</div>
<span style="display:none"><a href="https://worldscreen.com/tag/insecure/" rel="tag">Insecure</a> <a href="https://worldscreen.com/tag/issa-rae/" rel="tag">Issa Rae</a> <a href="https://worldscreen.com/tag/warnermedia/" rel="tag">WarnerMedia</a></span>
<span style="display:none" class="updated">2021-03-24</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://worldscreen.com/author/kbrzoznowskiworldscreen-com/" title="Posts by Kristin Brzoznowski" rel="author">Kristin Brzoznowski</a></strong></div>
<div class="share-post">
<span class="share-text">Share</span>

<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://worldscreen.com/warnermedia-issa-rae-sign-five-year-overall-deal/'><a class="addthis_button_print"></a><a class="addthis_button_email"></a><a class="addthis_button_linkedin"></a><a class="addthis_button_twitter"></a><a class="addthis_button_facebook"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>

<div class="clear"></div>
</div> 
<div class="clear"></div>
<br>
</div>
<div id="ads300_250-widget-10" class="e3lan-widget-content e3lan300-250">
<div class="e3lan-cell">
<div style="margin-bottom: 10px;"><ins data-revive-zoneid="619" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins></div>
</br></br></br>
<div class="only_mobile">
<ins data-revive-zoneid="683" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins></br></br>
<ins data-revive-zoneid="605" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins></br></br>
<ins data-revive-zoneid="625" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins></br></br>
<ins data-revive-zoneid="687" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins>
</div>
</div>
</div>
</article>
<p class="post-tag">Tags <a href="https://worldscreen.com/tag/insecure/" rel="tag">Insecure</a> <a href="https://worldscreen.com/tag/issa-rae/" rel="tag">Issa Rae</a> <a href="https://worldscreen.com/tag/warnermedia/" rel="tag">WarnerMedia</a></p>
<section id="author-box">
<div class="block-head">
<h3>About Kristin Brzoznowski </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
</div>
<div class="author-description">
Kristin Brzoznowski is the executive editor of World Screen. She can be reached at kbrzoznowski@worldscreen.com. </div>
<div class="author-social flat-social">
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div class="post-navigation">
<div class="post-previous"><a href="https://worldscreen.com/worldscreenings-lionsgate/" rel="prev"><span>Previous</span> WorldScreenings: Lionsgate</a></div>
<div class="post-next"></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/warnermedia-appoints-svp-head-communications-international/">
<img width="310" height="165" src="https://worldscreen.com/wp-content/uploads/2021/02/Miranda-Higham-warner-media-0221-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/warnermedia-appoints-svp-head-communications-international/" rel="bookmark">WarnerMedia Appoints SVP &amp; Head of Communications, International</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 19, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/warnermedia-inks-first-look-deal-with-impractical-jokers-stars/">
<img width="1" height="1" src="https://worldscreen.com/wp-content/uploads/2015/09/impractical-jokers-warnermedia-0221.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/warnermedia-inks-first-look-deal-with-impractical-jokers-stars/" rel="bookmark">WarnerMedia Inks First-Look Deal with Impractical Jokers Stars</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 5, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/warnermedia-q4-revenues-9-5-percent/">
<img width="310" height="165" src="https://worldscreen.com/wp-content/uploads/2020/10/warnermedia-1020-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://worldscreen.com/wp-content/uploads/2020/10/warnermedia-1020-310x165.jpg 310w, https://worldscreen.com/wp-content/uploads/2020/10/warnermedia-1020-300x160.jpg 300w, https://worldscreen.com/wp-content/uploads/2020/10/warnermedia-1020.jpg 600w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/warnermedia-q4-revenues-9-5-percent/" rel="bookmark">WarnerMedia Q4 Revenues Down by 9.5 Percent</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 27, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/molotov-warnermedia-expand-distribution-deal/">
<img width="310" height="165" src="https://worldscreen.com/wp-content/uploads/2021/01/Molotov-WarnerMedia-0121-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/molotov-warnermedia-expand-distribution-deal/" rel="bookmark">Molotov &#038; WarnerMedia Expand Distribution Deal</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 25, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/hbo-max-sets-emea-leadership/">
<img width="310" height="165" src="https://worldscreen.com/wp-content/uploads/2021/01/Christina-Sulebakk-HBOMaxEMEA-0121-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/hbo-max-sets-emea-leadership/" rel="bookmark">HBO Max Sets EMEA Leadership</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 21, 2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/hbo-max-now-available-roku/">
<img width="310" height="165" src="https://worldscreen.com/wp-content/uploads/2019/12/HBOMax-1219-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://worldscreen.com/wp-content/uploads/2019/12/HBOMax-1219-310x165.jpg 310w, https://worldscreen.com/wp-content/uploads/2019/12/HBOMax-1219-300x160.jpg 300w, https://worldscreen.com/wp-content/uploads/2019/12/HBOMax-1219.jpg 600w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/hbo-max-now-available-roku/" rel="bookmark">HBO Max Now Available on Roku</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 17, 2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>ALSO READ</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://worldscreen.com/online-video-subs-top-1-billion/">
<img width="310" height="165" src="https://worldscreen.com/wp-content/uploads/2021/03/MPA-THEME-Report-321-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://worldscreen.com/wp-content/uploads/2021/03/MPA-THEME-Report-321-310x165.jpg 310w, https://worldscreen.com/wp-content/uploads/2021/03/MPA-THEME-Report-321-300x160.jpg 300w, https://worldscreen.com/wp-content/uploads/2021/03/MPA-THEME-Report-321.jpg 600w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://worldscreen.com/online-video-subs-top-1-billion/" rel="bookmark">Online Video Subs Top 1 Billion</a></h2>
<p>The number of subscriptions to online video services hit 1.1 billion globally in 2020, a 26 percent year-on-year gain, according to new research released by the Motion Picture Association.
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://worldscreen.com/online-video-subs-top-1-billion/'>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div></p>
</div>
</section>
</div>
</div>
<style>#ad_popup{display:none;}</style>
<style>#ad_popup{display:none;}</style>
<div id="ad_popup" style="padding:5px;"><ins data-revive-zoneid=594 data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins> <button class="ad_popup_close">Close and Continue</button></div>
<script>
    jQuery(document).ready(function($) {
      // Initialize the plugin
	  $('#ad_popup').popup({
		  autoopen: true
		});
		// $('#ad_popup').popup('hide');
    });
  </script>
<style>

	#ad_popup{display:none;}

	</style>
<style>#ad_popup{display:none;}</style>
<style>#ad_popup{display:none;}</style>
<style>#ad_popup{display:none;}</style>
<style>

	#ad_popup{display:none;}

	</style>
<style>



#ad_popup{background: white none repeat scroll 0 0;}

</style>
<aside id="sidebar">
<div id="sidebar">
<div id="execphp-15" class="widget widget_execphp"><div class="widget-top"><h4>Sign Up Now for Daily News Updates</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget"><div style="line-height: 22px;"><div><div><p>World Screen Newsflash is the leading source of daily news for the international media industry, covering all segments of the business, including new show announcements, sales deals, co-productions, research reports and personnel appointments.</p></div><form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="5B5E7037DA78A748374AD499497E309E42213105930F4FB31248EC71DCADA47025D791308C8E039567FE44CE437003F2A2A4C2A3813AAB699F6487FA88A49A77"><div><div><label>Name </label><input aria-label="Name" id="fieldName" maxlength="200" name="cm-name"></div><br><div><label>Email </label><input autocomplete="Email" aria-label="Email" class="js-cm-email-input" id="fieldEmail" maxlength="200" name="cm-hynddy-hynddy" required="" type="email"></div><div>
<label>Check boxes to also include:</label><div><input id="hyfnr" name="cm-ol-hyfnr" type="checkbox" value="hyfnr">
<label for="hyfnr"> World Screen Weekly</label></div><div><input id="hynddk" name="cm-ol-hynddk" type="checkbox" value="hynddk">
<label for="hynddk"> World Screen Breaking News</label></div></div></div><button type="submit" style="background-color: #FFFFFF"><img src="https://newsletters.worldscreen.com/img/19/ws.png" alt="***Image***" width="280" height="48" border="0" align="left" style="margin-top: 10px;" /></button></form></div></div><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div>
</div></div><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Top stories </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/warnermedia-issa-rae-sign-five-year-overall-deal/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2021/03/Insecure-HBO-0321-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/warnermedia-issa-rae-sign-five-year-overall-deal/">WarnerMedia &#038; Issa Rae Sign Five-Year Overall Deal</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>13 hours ago</span> </li>
<li>

<div class="post-thumbnail">
<a href="https://worldscreen.com/worldscreenings-lionsgate/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2020/09/2020-09-25-Agapy-Kapouranis-e1601473033849-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/worldscreenings-lionsgate/">WorldScreenings: Lionsgate</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/wbtvg-inks-overall-deal-dr-phillip-atiba-goff-justicerx/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2021/03/Dr.-Phillip-Atiba-Goff-wbtv-0321-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/wbtvg-inks-overall-deal-dr-phillip-atiba-goff-justicerx/">Warner Bros. Inks Overall Deal with Dr. Phillip Atiba Goff</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/cartel-signs-three-new-creatives/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2021/03/cartel-logo-0321-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/cartel-signs-three-new-creatives/">The Cartel Signs Three New Creatives</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/viacomcbs-raise-3-billion-stock-fuel-streaming/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2020/01/viacomcbs-0120-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/viacomcbs-raise-3-billion-stock-fuel-streaming/">ViacomCBS to Raise $3 Billion from Stock to Fuel Streaming</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/stan-names-new-chief-content-officer/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2021/03/Stan-0321-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/stan-names-new-chief-content-officer/">Stan Names New Chief Content Officer</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/ampere-ad-market-poised-solid-recovery-2021/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2021/03/Ampere-TV-advertising-annual-revenue-0321-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/ampere-ad-market-poised-solid-recovery-2021/">Ampere: Ad Market Poised for &#8220;Solid Recovery&#8221; in 2021</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/banijay-rights-tim-mutimer-join-cineflix/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2021/03/Tim-Mutimer-Cineflix-0321-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/banijay-rights-tim-mutimer-join-cineflix/">Banijay Rights&#8217; Tim Mutimer to Join Cineflix</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> <div id="ads250_250-widget-6" class="e3lan-widget-content e3lan250-250">
<div class="e3lan-cell">
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='636' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
</div>
</div>
<div id="execphp-9" class="widget widget_execphp"><div class="widget-top"><h4>worldscreenings</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget"><div class="entry" id="worldscreen_widget">
<div class="one_half last" id="odd_even">
<a href="/worldscreenings/?worldscreening_id=25130" id="25130" rel="6222579790001" class="lnk_listing">
<img src="https://worldscreen.com/wp-content/uploads/2021/01/Cyber-Victims-GLOBO-121.jpg" alt="" width="124" height="80" />
<img src="https://www.worldscreen.com/img/thumb_playarrow_bg.gif" alt="" width="124" height="80" class="thumbbg" />
<img src="https://www.worldscreen.com/img/thumb_playarrow.gif" alt="" width="124" height="80" />
</a>
<div class="playlist_title">
Cyber Victims</div>
</div>
<div class="one_half last" id="odd_even">
<a href="/worldscreenings/?worldscreening_id=25125" id="25125" rel="6222559223001" class="lnk_listing">
<img src="https://worldscreen.com/wp-content/uploads/2021/01/DRUNKBUS-FILMRISE-121.jpg" alt="" width="124" height="80" />
<img src="https://www.worldscreen.com/img/thumb_playarrow_bg.gif" alt="" width="124" height="80" class="thumbbg" />
<img src="https://www.worldscreen.com/img/thumb_playarrow.gif" alt="" width="124" height="80" />
</a>
<div class="playlist_title">
Drunk Bus</div>
</div>
<div class="one_half last" id="odd_even">
<a href="/worldscreenings/?worldscreening_id=25107" id="25107" rel="6221951529001" class="lnk_listing">
<img src="https://worldscreen.com/wp-content/uploads/2021/01/Love-at-Daisy-Hills-SNAP-121.jpg" alt="" width="124" height="80" />
<img src="https://www.worldscreen.com/img/thumb_playarrow_bg.gif" alt="" width="124" height="80" class="thumbbg" />
<img src="https://www.worldscreen.com/img/thumb_playarrow.gif" alt="" width="124" height="80" />
</a>
<div class="playlist_title">
Love at Daisy Hills</div>
</div>
<div class="one_half last" id="odd_even">
<a href="/worldscreenings/?worldscreening_id=25058" id="25058" rel="6220358229001" class="lnk_listing">
<img src="https://worldscreen.com/wp-content/uploads/2021/01/shadowinthecloud-CDC-121.jpg" alt="" width="124" height="80" />
<img src="https://www.worldscreen.com/img/thumb_playarrow_bg.gif" alt="" width="124" height="80" class="thumbbg" />
<img src="https://www.worldscreen.com/img/thumb_playarrow.gif" alt="" width="124" height="80" />
</a>
<div class="playlist_title">
Shadow in the Clouds</div>
</div>
</div>
<div class="clear"></div>
<div class="clear"></div></div>
</div></div> </div>
</aside>
</div>
<div class="ads_sidebar_detail" style="float: left;  position: relative; right: 0; left: 5px; padding-left: 7px; width: 160px;">
<div id="text-html-widget-14" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=50");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://revive.worldscreen.com/www/delivery/avw.php?zoneid=50&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
<div id="text-html-widget-15" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=51");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://revive.worldscreen.com/www/delivery/avw.php?zoneid=51&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
<div id="text-html-widget-16" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://revive.worldscreen.com/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
<div id="text-html-widget-17" class="text-html-box">
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='4' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div> </div>
<div id="text-html-widget-18" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://revive.worldscreen.com/www/delivery/avw.php?zoneid=15&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
<div id="text-html-widget-19" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=682");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://revive.worldscreen.com/www/delivery/avw.php?zoneid=682&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="clear"></div>
</div>
<div style=" margin: 12px auto 0 !important; position: relative;" class="footerads">
<div class="grid grid-pad">
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='10' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='348' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='12' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='13' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='14' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='635' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div> <div class="textwidget"><p><br />
<br />
<br />
<br />
<br />
</p>
</div>
</div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
<div id="footer-first" class="footer-widgets-box">
<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>About World Screen</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p>World Screen is the leading source of information for the international media business. In print and online it offers news and analysis on trends in the media industry across the globe, as well as insightful, exclusive interviews with leading executives. Read more <a href="https://worldscreen.com/about-us/">here</a>.</p>
<p><strong>WSN INC.</strong><br />
1123 Broadway, Suite 1207<br />
New York, NY, 10010 USA<br />
Phone: (212) 924-7620<br />
Fax: (212) 924-6940</p>
<p><a href="https://worldscreen.com/privacy-policy/">Privacy Policy</a></strong>.</p>
</div>
</div></div><div id="social-1" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
<div class="footer-widget-container"> <div class="social-icons">
<a class="ttip-none" title="Rss" href="https://worldscreen.com/rss_feeds"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/worldscreen"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/worldscreenings"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/worldscreen/"><i class="tieicon-instagram"></i></a>
</div>
</div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4> <a href="http://twitter.com/worldscreen">@worldscreen</a>
</h4></div>
<div class="footer-widget-container">
<div class="twitter-widget-content">
<ul class="twitter_update_list">
<li class="twitter-item">
<i class="fa fa-twitter"></i>New CEO for Baby Cow <a href="https://t.co/iVSwHqbd5t" class="twitter-link">https://t.co/iVSwHqbd5t</a><small class="twitter-timestamp"><abbr title="2021/03/24 14:18:57">13 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>WarnerMedia &amp; Issa Rae Sign Five-Year Overall Deal <a href="https://t.co/wMyfDdziew" class="twitter-link">https://t.co/wMyfDdziew</a><small class="twitter-timestamp"><abbr title="2021/03/24 14:12:46">13 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>Tan France Appointed International Editor of Edinburgh TV Festival <a href="https://t.co/GoUmBmRgg3" class="twitter-link">https://t.co/GoUmBmRgg3</a><small class="twitter-timestamp"><abbr title="2021/03/24 13:54:50">13 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>Industry Veteran Alberto Ciurana Passes Away <a href="https://t.co/fyUmjliTwn" class="twitter-link">https://t.co/fyUmjliTwn</a><small class="twitter-timestamp"><abbr title="2021/03/24 13:30:46">14 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>WorldScreenings: Lionsgate <a href="https://t.co/xT8Gqw08iY" class="twitter-link">https://t.co/xT8Gqw08iY</a> <a href="https://t.co/tApecroXwT" class="twitter-link">https://t.co/tApecroXwT</a><small class="twitter-timestamp"><abbr title="2021/03/24 13:22:34">14 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>Channel 4 Hires Head of Digital Commissioning <a href="https://t.co/T5Sjszd68J" class="twitter-link">https://t.co/T5Sjszd68J</a> @Channel4<small class="twitter-timestamp"><abbr title="2021/03/23 18:44:02">2021/03/23</abbr></small></li>
</ul> </div>
</div></div> </div>
<div id="footer-third" class="footer-widgets-box">
<div id="text-9" class="footer-widget widget_text"><div class="footer-widget-top"><h4>International Emmy Magazine</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p> <a href="https://worldscreen.com/international-emmy-2019-2020/"><img style="margin-left: 10px;" src="https://newsletters.worldscreen.com/img/19/2019-11-20-emmy-cover.jpg" alt="*Emmy*" width="135" height="175" align="right" border="0" /></a>World Screen is the proud publisher of International Emmy Magazine, the official publication of The International Academy of Television Arts &amp; Sciences.</p>
</div>
</div></div> </div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Designed by <a href="https://hattanmedia.com">HattanMedia.com</a> </div>
<div class="alignleft">
© Copyright 2021 WSN Inc. All Rights Reserved. <br>
No part of this website can be used, reprinted, copied, or stored in any medium without the publisher's authorization. </div>
<div class="clear"></div>
</div>

<div id="mobile-bottom-banner">
<center>
<div id="text-html-widget-22" class="text-html-box">
<div class="only_mobile_tablet"><ins data-revive-zoneid=634 data-revive-id=7bdac792d0b8b3f759910219fabff53e></ins></div> </div>
</center>
</div>

</div>
</div>
</div>
</div>
<link rel="stylesheet" href="https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css">

<script>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</script>
<script type="text/javascript">
jQuery(document).ready(function($){
	jQuery("#kwfield").keyup(function(){
		var thisval = jQuery(this).val();
		if( thisval != ''){
			var this_parent = jQuery(this).parent();
			var loader = "https://worldscreen.com/wp-content/themes/sahifa-child/images/loader.gif";
			jQuery(this_parent).append('<img src="'+loader+'" width="40px" id="kwrd_loader">');
			var url = "https://worldscreen.com/wp-admin/admin-ajax.php"
			var data = {
				action: 'ws_auto_tag',
				tag: thisval
				};
			jQuery.post(url, data, function( response ) {
				jQuery('#kwrd_loader').hide();
				jQuery(this_parent).find('#kwrd_loader').remove();
				if(response == ''){
					$('#auto-res').hide();
				}else
				{
					var spl = response.split(",");
					$('#auto-res li').remove();
					$('#auto-res').show();
					jQuery(spl).each(function(item, val){
						$('#auto-res').append('<li class="as_item">'+val+'</li>');
					});
					jQuery('.as_item').click(function(){
						var tag = $(this).text();
						$('#kwfield').val(tag);
						$('#auto-res').hide();
					});
				}
			});
		}else{
			$('#auto-res li').remove();
			$('#auto-res').hide();
		}
	});
	
});
	
		
</script>
<script>

    jQuery(document).ready(function() {
      
// Have the first and last li's set to a variable
var $first = jQuery('li:first', 'ul'),
    $last = jQuery('li:last', 'ul');


// Set time intervall

jQuery("#next").click(function () {

    var $next,
        $selected = jQuery(".playlist_sidebar .selected");
    // get the selected item
    // If next li is empty , get the first
    $next = $selected.next('li').length ? $selected.next('li') : $first;
    
	if (jQuery('.playlist_sidebar ul li:last-child').hasClass('selected')) {
		$next.addClass('selected').fadeIn('fast');
		$selected.removeClass("selected").fadeOut('fast');
		jQuery('.playlist_sidebar ul li:first-child').addClass('selected');
	}else{
		$next.addClass('selected').fadeIn('fast');
		$selected.removeClass("selected").fadeOut('fast');
	}
    
});

jQuery("#prev").click(function () {
    var $prev,
        $selected = jQuery(".playlist_sidebar .selected");
    // get the selected item
    // If prev li is empty , get the last
    $prev = $selected.prev('li').length ? $selected.prev('li') : $last;
	if (jQuery('.playlist_sidebar ul li:first-child').hasClass('selected')) {
		$next.addClass('selected').fadeIn('fast');
		$selected.removeClass("selected").fadeOut('fast');
		jQuery('.playlist_sidebar ul li:last-child').addClass('selected');
	}else{
		$prev.addClass('selected').fadeIn('fast');
		$selected.removeClass("selected").fadeOut('fast');
	}
    //$selected.removeClass("selected").fadeOut('fast');
    //$prev.addClass('selected').fadeIn('fast');
});

});

</script>
<script>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</script>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
            var clientWidth	=	window.screen.width;
            if(clientWidth >= 1024){
                document.write('<div id="divAdRight" style="position: absolute;right:0px; top: 0px; width:200px; height:900px; overflow:hidden;"> <ins data-revive-zoneid=681 data-revive-id=7bdac792d0b8b3f759910219fabff53e></ins></div><div id="divAdLeft" style="position: absolute; top: 0px; width:200px; height:900px; overflow:hidden;"><ins data-revive-zoneid=499 data-revive-id=7bdac792d0b8b3f759910219fabff53e></ins></div>');	
                
                var MainContentW = 1050;
                var LeftBannerW = 200;
                var RightBannerW = 200;
                var LeftAdjust = 10;
                var RightAdjust = 10;
                var TopAdjust = 19;
                ShowAdDiv();
                window.onresize=ShowAdDiv; 
            }
        </script>
<script>window.ms_data = {"ms_init":["frontend_register"]};</script><link rel='stylesheet' id='addthis_output-css' href='https://worldscreen.com/wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/worldscreen.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/worldscreen.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
<script>

jQuery( document ).ready(function() {

setTimeout(function() {

   jQuery('#ad_popup_wrapper').fadeOut('fast');

}, 7000); // <-- time in milliseconds

});



jQuery( document ).ready(function() {

	setTimeout(function(){jQuery("#ad_popup_background").css('z-index','-100'); },7000)

});

</script>