<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://worldscreen.com/tvcanada/xmlrpc.php" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<style>	
    @media handheld, only screen and (max-width: 767px) 
    {
      .ads_sidebar
      {
        display:none !important;
      }
      .ads_sidebar_detail
      {
        display:none !important;
      }
    }
  </style>
<title>Mediapro’s OneSoccer to Air Concacaf Gold Cups in Canada - TVCANADA</title>

<link rel="canonical" href="https://worldscreen.com/tvcanada/mediapros-onesoccer-to-air-concacaf-gold-cups-in-canada/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mediapro’s OneSoccer to Air Concacaf Gold Cups in Canada - TVCANADA" />
<meta property="og:description" content="Mediapro Canada has secured exclusive broadcast rights in Canada to all national team tournaments organized by Concacaf from 2020 to 2023." />
<meta property="og:url" content="https://worldscreen.com/tvcanada/mediapros-onesoccer-to-air-concacaf-gold-cups-in-canada/" />
<meta property="og:site_name" content="TVCANADA" />
<meta property="article:tag" content="Concacaf" />
<meta property="article:tag" content="Mediapro" />
<meta property="article:tag" content="MEDIAPRO Canada" />
<meta property="article:tag" content="OneSoccer" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2020-01-13T10:44:52-05:00" />
<meta property="og:image" content="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Mediapro-logo-119.jpg" />
<meta property="og:image:secure_url" content="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Mediapro-logo-119.jpg" />
<meta property="og:image:width" content="422" />
<meta property="og:image:height" content="297" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mediapro Canada has secured exclusive broadcast rights in Canada to all national team tournaments organized by Concacaf from 2020 to 2023." />
<meta name="twitter:title" content="Mediapro’s OneSoccer to Air Concacaf Gold Cups in Canada - TVCANADA" />
<meta name="twitter:image" content="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Mediapro-logo-119.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TVCANADA &raquo; Feed" href="https://worldscreen.com/tvcanada/feed/" />
<link rel="alternate" type="application/rss+xml" title="TVCANADA &raquo; Comments Feed" href="https://worldscreen.com/tvcanada/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TVCANADA &raquo; Mediapro’s OneSoccer to Air Concacaf Gold Cups in Canada Comments Feed" href="https://worldscreen.com/tvcanada/mediapros-onesoccer-to-air-concacaf-gold-cups-in-canada/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldscreen.com\/tvcanada\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://worldscreen.com/tvcanada/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='player-css-css' href='https://worldscreen.com/tvcanada/wp-content/plugins/ws-companies/assets/css/player_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://worldscreen.com/tvcanada/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://worldscreen.com/tvcanada/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://worldscreen.com/tvcanada/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-child-style-css' href='https://worldscreen.com/tvcanada/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcss-css' href='https://worldscreen.com/tvcanada/wp-content/themes/sahifa-child/css/owl.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css' href='https://worldscreen.com/tvcanada/wp-content/themes/sahifa-child/css/fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-style-css' href='https://worldscreen.com/tvcanada/wp-content/themes/sahifa-child/ws-style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/worldscreen.com\/tvcanada\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-content/plugins/float-left-right-advertising/floatads.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/builder.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/dragdrop.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/slider.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/controls.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-content/themes/sahifa-child/js/smf.expandads.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-content/themes/sahifa-child/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-content/themes/sahifa-child/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-content/themes/sahifa-child/js/expandablebanners.js'></script>
<link rel='https://api.w.org/' href='https://worldscreen.com/tvcanada/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldscreen.com/tvcanada/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldscreen.com/tvcanada/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://worldscreen.com/tvcanada/?p=2619' />
<link rel="alternate" type="application/json+oembed" href="https://worldscreen.com/tvcanada/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldscreen.com%2Ftvcanada%2Fmediapros-onesoccer-to-air-concacaf-gold-cups-in-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldscreen.com/tvcanada/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldscreen.com%2Ftvcanada%2Fmediapros-onesoccer-to-air-concacaf-gold-cups-in-canada%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://worldscreen.com/tvcanada/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://worldscreen.com/tvcanada/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://worldscreen.com/tvcanada/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://worldscreen.com/tvcanada/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://worldscreen.com/tvcanada/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://worldscreen.com/tvcanada/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->

<script type="text/javascript">
_atrk_opts = { atrk_acct:"1lbJn1QolK10Ug", domain:"worldscreen.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1lbJn1QolK10Ug" style="display:none" height="1" width="1" alt="" /></noscript>

<style type="text/css" media="screen">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</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6139643-16', 'auto');
  ga('send', 'pageview');
</script>

<style>
    .ads_sidebar
    {
      right: 0;
      position: absolute;
      top: 33px;
      width: 16%;
    }
  </style>
<script type="text/javascript" src="https://worldscreen.com/tvcanada/wp-content/themes/sahifa-child/js/brightcove.js">
  </script>
<script src="https://s7.addthis.com/js/300/addthis_widget.js" type="text/javascript">
  </script>
<script>
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded",function(){
        documentReady=true;
      }
                               );
    }
    else if (!window.onload) window.onload = function(){
      documentReady=true;
    }
  </script>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-2619 single-format-standard ms-guest ms-0">
<div class="wrapper-outer">
<div class="background-cover">
</div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://worldscreen.com/tvcanada/">
<button class="search-button" type="submit" value="Search">
<i class="fa fa-search">
</i>
</button>
<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>

<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://worldscreen.com/rss_feeds" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/worldscreen" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/worldscreenings" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/worldscreen/" target="_blank"><i class="tieicon-instagram"></i></a>
</div>
<div id="mobile-menu">
<div class="search-mobile">
<select id='dynamic_select'> <option value="
      worldscreen.com/">
WORLD SCREEN </option>
<option value="
      worldscreen.com/tvkids/">
TVKIDS </option>
<option value="
      worldscreen.com/tvformats/">
TVFORMATS </option>
<option value="
      worldscreen.com/tvdrama/">
TVDRAMA </option>
<option value="
      worldscreen.com/tvreal/">
TVREAL </option>
<option value="
      worldscreen.com/tvnovelas/">
TVNOVELAS </option>
<option value="
      worldscreen.com/tveurope/">
TVEUROPE </option>
<option value="
      worldscreen.com/tvlatina/">
TVLATINA </option>
<option value="
      worldscreen.com/tvasia/">
TVASIA </option>
<option value="
      worldscreen.com/tvmiddleeastafrica/">
TVMEA </option>
<option value="
      worldscreen.com/tvusa/">
TVUSA </option>
<option selected value="
      worldscreen.com/tvcanada/">
TVCANADA </option>
</select></form>
<script>
      jQuery( document ).ready(function() {
        jQuery(function(){
          // bind change event to select
          jQuery('#dynamic_select').on('change', function () {
            var url = jQuery(this).val();
            // get selected value
            if (!/^https?:\/\//i.test(url)) {
              url = 'http://' + url;
            }
            if (url) {
              // require a URL
              window.location = url;
              // redirect
            }
            return false;
          }
                                      );
        }
              );
        jQuery('.single-ms_invoice-n .content_grid #main-content').removeAttr('id');
      }
                              );
    </script>
</div>

<style>
    .pmpro_account-membership-levelname .pmpro_actionlinks a:nth-of-type(2){
      display:none !important;
    }
    .pmpro_account-membership-levelname .pmpro_actionlinks a:nth-of-type(1){
      color:#ed1c24 !important;
    }
    #pmpro_account-profile{
      display:none !important;
    }
  </style>
</div>
</aside>

<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">
Monday, January 13, 2020 </span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-122599" class="Login menu-item menu-item-type-post_type menu-item-object-page menu-item-122599"><a href="https://worldscreen.com/login-page/">Login</a></li>
<li id="menu-item-123412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123412"><a href="https://worldscreen.com/register/">Subscribe</a></li>
<li id="menu-item-113577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113577"><a href="http://worldscreen.com/advertise/contacts/">Contacts</a></li>
</ul></div> <div class="search-block">

<form method="get" action="https://worldscreen.com/articles/search//">
<button class="search-button" type="submit" value="Search">
<i class="fa fa-search">
</i>
</button>
<input class="search-live-cus" type="text" id="s-header-cus" name="data[searchKeywords]" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>

<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://worldscreen.com/rss_feeds" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/worldscreen" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/worldscreenings" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/worldscreen/" target="_blank"><i class="tieicon-instagram"></i></a>
</div>
</div>

</div>

<div class="site_nav">
<nav id="main-nav-site">
<div class="container">
<div class="main-menu"><ul id="menu-sites-nav" class="menu"><li id="menu-item-1223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1223"><a href="http://worldscreen.com/">Worldscreen</a></li>
<li id="menu-item-1165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1165"><a href="http://worldscreen.com/tvkids/">tvkids</a></li>
<li id="menu-item-1166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1166"><a href="http://worldscreen.com/tvformats/">TVFORMATS</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1167"><a href="http://worldscreen.com/tvdrama/">tvdrama</a></li>
<li id="menu-item-1168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1168"><a href="http://worldscreen.com/tvreal/">tvreal</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1169"><a href="http://worldscreen.com/tvnovelas/">tvnovelas</a></li>
<li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1170"><a href="http://worldscreen.com/tveurope/">tveurope</a></li>
<li id="menu-item-1171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1171"><a href="http://worldscreen.com/tvlatina/">tvlatina</a></li>
<li id="menu-item-1172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1172"><a href="http://worldscreen.com/tvasia/">tvasia</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1173"><a href="http://worldscreen.com/tvmiddleeastafrica">tvmea</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1174"><a href="http://worldscreen.com/tvusa/">tvusa</a></li>
</ul></div> </div>
</nav>

</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#">
<span>
</span>
</a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="TVCANADA" href="https://worldscreen.com/tvcanada/">
<img src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2015/08/tvcanda.png" alt="TVCANADA" width="239" height="60" />
<strong>
TVCANADA
</strong>
</a>
</h2> </div>

<div class="e3lan e3lan-top"> <style>.e3lan-top {margin-right: -15px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=543");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//revive.worldscreen.com/www/delivery/avw.php?zoneid=543&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div> <div class="clear">
</div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="desktop_menu">
<div id="primary-menu" class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-834"><a href="http://worldscreen.com/">Home</a></li>
<li id="menu-item-74317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74317"><a href="https://worldscreen.com/articles/">Articles</a></li>
<li id="menu-item-74318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74318"><a href="https://worldscreen.com/video/">Video</a></li>
<li id="menu-item-74319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74319"><a href="https://worldscreen.com/special-reports/">Special Reports</a></li>
<li id="menu-item-112177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112177"><a href="http://worldscreen.com/memberships-3/">Subscriptions</a></li>
<li id="menu-item-75389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75389 mega-menu mega-links mega-links-4col "><a href="http://worldscreen.com/advertise/">Advertise</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu-columns">
<li id="menu-item-74323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74323 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/">Advertise</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-74354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74354"><a href="https://worldscreen.com/advertise/letter-from-the-publisher/">Letter From The Publisher</a></li>
<li id="menu-item-74355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74355"><a href="https://worldscreen.com/advertise/testimonials/">What They Say About Us</a></li>
<li id="menu-item-74356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74356"><a href="https://worldscreen.com/advertise/publications/">Publications</a></li>
<li id="menu-item-74357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74357"><a href="https://worldscreen.com/advertise/circulation/">Circulation</a></li>
<li id="menu-item-75383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75383"><a href="https://worldscreen.com/advertise/contacts/">Contacts</a></li>
<li id="menu-item-74338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74338"><a href="https://worldscreen.com/advertise/publishing-schedule/">Publishing Schedule</a></li>
</ul>
</li>
<li id="menu-item-75392" class="hide_label menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75392 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/">Advertise</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-75398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75398"><a href="https://worldscreen.com/advertise/advertisers/">Advertisers</a></li>
<li id="menu-item-75397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75397"><a href="https://worldscreen.com/advertise/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-75400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75400"><a href="https://worldscreen.com/advertise/mechanical-requirements/">Mechanical Requirements</a></li>
<li id="menu-item-75406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75406"><a href="https://worldscreen.com/advertise/convention-delivery/">Convention Delivery</a></li>
<li id="menu-item-75401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75401"><a href="https://worldscreen.com/advertise/online-opportunities/">Online Opportunities</a></li>
<li id="menu-item-75403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75403"><a href="https://worldscreen.com/advertise/world-screen-media-kit/">World Screen Media Kit</a></li>
</ul>
</li>
<li id="menu-item-76148" class="hide_label menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76148 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/">Advertise</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-227299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227299"><a href="http://newsletters.worldscreen.com/mailers/2019-12-March-Edition.html">World Screen March/Series Mania &#038; Pre-MIPTV Edition</a></li>
<li id="menu-item-230235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230235"><a href="http://newsletters.worldscreen.com/mailers/2020-01-9-miptv.html">World Screen at MIPTV</a></li>
<li id="menu-item-230236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230236"><a href="http://newsletters.worldscreen.com/mailers/2020-01-13-WS-DIST.html">World Screen Guide 2020</a></li>
<li id="menu-item-230303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230303"><a href="http://newsletters.worldscreen.com/mailers/2020-01-22-formats-guide.html">TV Formats Guide 2020</a></li>
</ul>
</li>
<li id="menu-item-123434" class="hide_label menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123434 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/">Advertise</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-76167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76167"><a href="https://worldscreen.com/advertise/world-screen-drama-assets/">World Screen Drama Assets</a></li>
<li id="menu-item-75408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75408"><a href="https://worldscreen.com/advertise/world-screen-kids-assets/">World Screen Kids Assets</a></li>
<li id="menu-item-123440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123440"><a href="https://worldscreen.com/advertise/world-screen-formats-assets/">World Screen Formats Assets</a></li>
<li id="menu-item-75409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75409"><a href="https://worldscreen.com/advertise/world-screen-factual-assets/">World Screen Factual Assets</a></li>
<li id="menu-item-116670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116670"><a href="https://worldscreen.com/world-screen-latina-assets/">World Screen Spanish-Language Assets</a></li>
</ul>
</li>
</ul>
<div class="mega-menu-content">
</div>
</div>
</li>
<li id="menu-item-74935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74935 mega-menu mega-links mega-links-3col "><a href="http://worldscreen.com/digital-editions/">Digital Editions</a>
<div class="mega-menu-block menu-sub-content" style=" padding-right : 300px;  min-height : 300px; ">
<ul class="sub-menu-columns">
<li id="menu-item-74324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74324 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/digital-editions/">Recent Issues</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-228599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228599"><a href="https://worldscreen.com/atf-2019/">ATF 2019</a></li>
<li id="menu-item-228415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228415"><a href="https://worldscreen.com/mip-cancun-2019/">MIP Cancun 2019</a></li>
<li id="menu-item-207389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207389"><a href="http://newsletters.worldscreen.com/digital-editions/2019-11-07/world-screen.html">DISCOP Johannesburg 2019</a></li>
<li id="menu-item-225818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225818"><a href="https://worldscreen.com/mipcom-2019/">MIPCOM 2019</a></li>
<li id="menu-item-203678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203678"><a href="http://newsletters.worldscreen.com/digital-editions/2019-09-16/world-screen.html">World Screen Pre-MIPCOM 2019</a></li>
<li id="menu-item-225336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225336"><a href="http://newsletters.worldscreen.com/digital-editions/2019-10-02/tv-kids-ble.html">TV Kids BLE Report 2019</a></li>
<li id="menu-item-218405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218405"><a href="https://worldscreen.com/natpe-budapest-international-2019/">NATPE Budapest International 2019</a></li>
<li id="menu-item-188583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188583"><a href="http://newsletters.worldscreen.com/digital-editions/2019-05-23/tv-kids.html">TV Kids Annecy, Licensing Expo &#038; NATPE Budapest</a></li>
<li id="menu-item-216391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216391"><a href="https://worldscreen.com/l-screenings-2019/">L.A. Screenings 2019</a></li>
<li id="menu-item-214122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214122"><a href="https://worldscreen.com/miptv-2019/">MIPTV 2019</a></li>
<li id="menu-item-212243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212243"><a href="http://newsletters.worldscreen.com/digital-editions/2019-03-04/world-screen.html">Pre-MIPTV &#038; Series Mania 2019</a></li>
<li id="menu-item-210138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210138"><a href="https://worldscreen.com/natpe-2019/">NATPE 2019</a></li>
</ul>
</li>
<li id="menu-item-123183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123183 mega-link-column "><a class="mega-links-head">Annual Guides</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-123186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123186"><a href="http://newsletters.worldscreen.com/digital-editions/2019-03-28/ws_guide.html">World Screen Guide</a></li>
<li id="menu-item-123184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123184"><a href="http://newsletters.worldscreen.com/digital-editions/2019-10-02/tvkids-guide.html">TV Kids Guide</a></li>
<li id="menu-item-123185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123185"><a href="http://newsletters.worldscreen.com/digital-editions/2019-10-02/tv-drama_guide.html">TV Drama Guide</a></li>
<li id="menu-item-123187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123187"><a href="http://newsletters.worldscreen.com/digital-editions/2019-03-28/tv-formats_guide.html">TV Formats Guide</a></li>
<li id="menu-item-123194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123194"><a href="http://newsletters.worldscreen.com/digital-editions/2020-01-06/guia_tv_latina.html">TV Latina Guide</a></li>
</ul>
</li>
<li id="menu-item-123930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123930 mega-link-column "><a class="mega-links-head">Archives</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-230302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230302"><a href="https://worldscreen.com/2019-digital-editions/">2019</a></li>
<li id="menu-item-211684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211684"><a href="https://worldscreen.com/2018-digital-editions/">2018</a></li>
<li id="menu-item-185333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185333"><a href="https://worldscreen.com/digital-editions-2017/">2017</a></li>
<li id="menu-item-147989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147989"><a href="https://issuu.com/worldscreen/stacks/3debe40adcdb40e38d42a407d316e95c">2016</a></li>
<li id="menu-item-123931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123931"><a href="https://issuu.com/worldscreen/stacks/ee10dc9ff7674139834f31b8ee72fe51">2015</a></li>
<li id="menu-item-123932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123932"><a href="https://issuu.com/worldscreen/stacks/8103818f2ad34ce98638c07aee052c68">2014</a></li>
<li id="menu-item-123933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123933"><a href="https://issuu.com/worldscreen/stacks/0b7adbd338584c439a60e9bac15853e6">2013</a></li>
<li id="menu-item-123934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123934"><a href="https://issuu.com/worldscreen/stacks/f06e126b43f24296a8717d1b5cb44944">2012</a></li>
<li id="menu-item-123935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123935"><a href="https://issuu.com/worldscreen/stacks/f2f39b5dc5504e3582d55fed17aaf26f">2011</a></li>
<li id="menu-item-123936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123936"><a href="https://issuu.com/worldscreen/stacks/6e6d489abcc74df9b680a4bf130a1f95">2010</a></li>
<li id="menu-item-123937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123937"><a href="https://issuu.com/worldscreen/stacks/9d7e9f204cee4f4aa2b75be0cf198434">2009</a></li>
</ul>
</li>
</ul>
<div class="mega-menu-content">
</div>
</div>
</li>
<li id="menu-item-74325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74325"><a href="https://worldscreen.com/resources/">Resources</a></li>
<li id="menu-item-74326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74326"><a href="https://worldscreen.com/worldscreenings/">WorldScreenings</a></li>
<li id="menu-item-74365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74365"><a href="http://worldscreen.com/about-us/">About Us</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-74332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74332"><a href="https://worldscreen.com/advertise/testimonials/">What They Say About Us</a></li>
<li id="menu-item-74340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74340"><a href="https://worldscreen.com/editorial-staff/">Editorial Staff</a></li>
<li id="menu-item-123467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123467"><a href="https://worldscreen.com/advertise/contacts/">Contacts</a></li>
<li id="menu-item-74333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74333"><a href="https://worldscreen.com/advertise/publications/">Publications</a></li>
</ul>
</li>
</ul></div>
</div>
<div class="main_menu_mobile">
<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-74876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74876"><a href="http://worldscreen.com/">Home</a></li>
<li id="menu-item-75394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75394"><a href="https://worldscreen.com/articles/">Articles</a></li>
<li id="menu-item-160187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160187"><a href="http://worldscreen.com/video/">Video</a></li>
<li id="menu-item-75396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75396"><a href="https://worldscreen.com/special-reports/">Special Reports</a></li>
<li id="menu-item-73362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73362"><a href="http://worldscreen.com/memberships-3/">Subscription</a></li>
<li id="menu-item-75402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75402 mega-menu mega-links mega-links-2col "><a href="https://worldscreen.com/advertise/">Advertise</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu-columns">
<li id="menu-item-227298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227298 mega-link-column "><a class="mega-links-head" href="http://newsletters.worldscreen.com/mailers/2019-12-March-Edition.html">World Screen March/Series Mania &#038; Pre-MIPTV Edition</a></li>
<li id="menu-item-75405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75405 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/letter-from-the-publisher/">Letter From The Publisher</a></li>
<li id="menu-item-75407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75407 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/testimonials/">What They Say About Us</a></li>
<li id="menu-item-75411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75411 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/publications/">Publications</a></li>
<li id="menu-item-75412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75412 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/circulation/">Circulation</a></li>
<li id="menu-item-76130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76130 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/publishing-schedule/">Publishing Schedule</a></li>
<li id="menu-item-76142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76142 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/advertisers/">Advertisers</a></li>
<li id="menu-item-76144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76144 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-76145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76145 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/mechanical-requirements/">Mechanical Requirements</a></li>
<li id="menu-item-76147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76147 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/online-opportunities/">Online Opportunities</a></li>
<li id="menu-item-76150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76150 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-media-kit/">World Screen Media Kit</a></li>
<li id="menu-item-76139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76139 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-drama-assets/">World Screen Drama Assets</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76158 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-kids-assets/">World Screen Kids Assets</a></li>
<li id="menu-item-76159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76159 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-formats-assets/">World Screen Formats Assets</a></li>
<li id="menu-item-76160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76160 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-factual-assets/">World Screen Factual Assets</a></li>
</ul>
<div class="mega-menu-content">
</div>
</div>
</li>
<li id="menu-item-76190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76190 mega-menu mega-links mega-links-2col "><a href="https://worldscreen.com/digital-editions/">Digital Editions</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu-columns">
<li id="menu-item-228414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228414 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/mip-cancun-2019/">MIP Cancun 2019</a></li>
<li id="menu-item-228600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228600 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/atf-2019/">ATF 2019</a></li>
<li id="menu-item-225819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225819 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/mipcom-2019/">MIPCOM 2019</a></li>
<li id="menu-item-218406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218406 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/natpe-budapest-international-2019/">NATPE Budapest International 2019</a></li>
<li id="menu-item-216390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216390 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/l-screenings-2019/">L.A. Screenings 2019</a></li>
<li id="menu-item-214123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214123 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/miptv-2019/">MIPTV 2019</a></li>
<li id="menu-item-210139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210139 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/natpe-2019/">NATPE 2019</a></li>
<li id="menu-item-211683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211683 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/2018-digital-editions/">2018</a></li>
<li id="menu-item-211731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211731 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/digital-editions-2017/">2017</a></li>
</ul>
<div class="mega-menu-content">
</div>
</div>
</li>
<li id="menu-item-76909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76909"><a href="https://worldscreen.com/resources/">Resources</a></li>
<li id="menu-item-76910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76910"><a href="https://worldscreen.com/worldscreenings/">WorldScreenings</a></li>
<li id="menu-item-76911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76911"><a href="https://worldscreen.com/about-us/">About Us</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-76914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76914"><a href="https://worldscreen.com/advertise/publications/">Publications</a></li>
<li id="menu-item-77218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77218"><a href="https://worldscreen.com/advertise/contacts/">Contacts</a></li>
<li id="menu-item-77996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77996"><a href="https://worldscreen.com/editorial-staff/">Editorial Staff</a></li>
</ul>
</li>
<li id="menu-item-115885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115885"><a href="https://worldscreen.com/account/">Account</a></li>
</ul></div> </div>
</div>
</nav>

<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='724' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
</header>

<div id="main-content" class="container">
<div class="content_grid">
<script src="https://worldscreen.com/tvcanada/wp-content/themes/sahifa-child/js/jquery.popupoverlay.js"></script>
<div class=>
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://worldscreen.com/tvcanada">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://worldscreen.com/tvcanada/category/top-stories/">Top Stories</a></span> <span class="delimiter">/</span> <span class="current">Mediapro’s OneSoccer to Air Concacaf Gold Cups in Canada</span></div>
<article class="post-listing post-2619 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories tag-concacaf tag-mediapro tag-mediapro-canada tag-onesoccer" id="the-post">
<div class="">

<ins data-revive-zoneid='503' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
</div>
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Mediapro’s OneSoccer to Air Concacaf Gold Cups in Canada</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://worldscreen.com/tvcanada/author/chelsearegan/" title="">Chelsea Regan </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://worldscreen.com/tvcanada/category/top-stories/" rel="category tag">Top Stories</a></span>
</p>
<div class="clear"></div>
<br>
<div class="entry">
<div class="embdad" style="color:#AFAFAF; float:left;width:180px;margin:0 15px 8px 0; overflow:hidden;text-align:center">
<div style="background:#666; height:150px; overflow:hidden;">
<ins data-revive-zoneid='470' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
</div>
<span style="font-size:10px">ADVERTISEMENT</span>
</div>
<p>Mediapro Canada has secured exclusive broadcast rights in Canada to all national team tournaments organized by Concacaf from 2020 to 2023.</p>
<p>OneSoccer, Mediapro’s dedicated soccer service, will serve as the exclusive home to a total of 13 tournaments and up to 300 games over the four-year period, starting with live coverage of the 2020 Women’s Olympic qualifying tournament later this month. The top two teams will qualify for the 2020 Olympic Games women’s soccer tournament in Japan.</p>
<p>The package of national team tournaments also includes the prestigious Concacaf Gold Cup, the men’s national team competition, in 2021 and 2023, and the women’s equivalent, the 2022 Concacaf Women’s Championship. OneSoccer will provide live and exclusive coverage of each and every one of the 31 games over the course of the 2021 men’s tournament. (Concacaf is the continental confederation encompassing the 41 soccer associations in North and Central America and the Caribbean.)</p>
<p>In 2020, OneSoccer will provide live coverage of the Concacaf Men’s Olympic Qualifying tournament in Guadalajara, Mexico, as well as coverage of the Concacaf Women’s U20 Championship in the Dominican Republic, the 2020 Concacaf U20 Championship and the 2020 Concacaf Women’s U17 Championship.</p>
<p>OneSoccer will also broadcast coverage from the 2021 Concacaf U17 Championship and the 2021 Concacaf Women’s U20 Championship, followed by the 2022 Concacaf Women’s Championship. OneSoccer’s Concacaf schedules in 2022 will be completed with coverage of the Concacaf U20 Championship and Women’s U17 Championship.</p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>

<script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-07c11b2bc488124955d21af8eca8dc77","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":false,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":false,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":false,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":false,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
<script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-07c11b2bc488124955d21af8eca8dc77 " async="async">
                </script>
<script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
</div>
<span style="display:none"><a href="https://worldscreen.com/tvcanada/tag/concacaf/" rel="tag">Concacaf</a> <a href="https://worldscreen.com/tvcanada/tag/mediapro/" rel="tag">Mediapro</a> <a href="https://worldscreen.com/tvcanada/tag/mediapro-canada/" rel="tag">MEDIAPRO Canada</a> <a href="https://worldscreen.com/tvcanada/tag/onesoccer/" rel="tag">OneSoccer</a></span>
<span style="display:none" class="updated">2020-01-13</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://worldscreen.com/tvcanada/author/chelsearegan/" title="Posts by Chelsea Regan" rel="author">Chelsea Regan</a></strong></div>
<div class="share-post">
<span class="share-text">Share</span>

<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://worldscreen.com/tvcanada/mediapros-onesoccer-to-air-concacaf-gold-cups-in-canada/'><a class="addthis_button_print"></a><a class="addthis_button_email"></a><a class="addthis_button_linkedin"></a><a class="addthis_button_twitter"></a><a class="addthis_button_facebook"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>

<div class="clear"></div>
</div> 
<div class="clear"></div>
<br>
</div>
<div id="ads250_250-widget-3" class="e3lan-widget-content e3lan250-250">
<div class="e3lan-cell">
<div class="only_mobile">
<ins data-revive-zoneid="683" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins></br></br>
<ins data-revive-zoneid="605" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins></br></br>
<ins data-revive-zoneid="625" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins></br></br>
<ins data-revive-zoneid="687" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins>
</div>
</div>
</div>
</article>
<p class="post-tag">Tags <a href="https://worldscreen.com/tvcanada/tag/concacaf/" rel="tag">Concacaf</a> <a href="https://worldscreen.com/tvcanada/tag/mediapro/" rel="tag">Mediapro</a> <a href="https://worldscreen.com/tvcanada/tag/mediapro-canada/" rel="tag">MEDIAPRO Canada</a> <a href="https://worldscreen.com/tvcanada/tag/onesoccer/" rel="tag">OneSoccer</a></p>
<section id="author-box">
<div class="block-head">
<h3>About Chelsea Regan </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
</div>
<div class="author-description">
Chelsea Regan is the associate editor of World Screen. She can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="583b2a3d3f3936182f372a343c2b3b2a3d3d36763b373576">[email&#160;protected]</a> </div>
<div class="author-social flat-social">
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div class="post-navigation">
<div class="post-previous"><a href="https://worldscreen.com/tvcanada/cmf-cace-launch-new-export-program/" rel="prev"><span>Previous</span> CMF &amp; CACE Launch New Export Program</a></div>
<div class="post-next"></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/mediapro-snaps-up-rights-to-concacaf-nations-league-in-canada/">
<img width="310" height="165" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/concacaf-nations-league-819-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/mediapro-snaps-up-rights-to-concacaf-nations-league-in-canada/" rel="bookmark">Mediapro Snaps Up Rights to Concacaf Nations League in Canada</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 27, 2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/onesoccer-acquires-rights-to-mexicos-ligamx-in-canada/">
<img width="310" height="165" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/OneSoccer_LIGAMX_719-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/onesoccer-acquires-rights-to-mexicos-ligamx-in-canada/" rel="bookmark">OneSoccer Acquires Rights to Mexico’s LigaMX in Canada</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/mediapro-canada-acquires-tri-lite-tv/">
<img width="310" height="165" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Mediapro-logo-119-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/mediapro-canada-acquires-tri-lite-tv/" rel="bookmark">Mediapro Canada Acquires Tri-Lite TV</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 22, 2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/cbc-sports-mediapro-canada-align-for-cpl-coverage/">
<img width="310" height="165" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/PressRelease-CBCsports-MediaPro-0419-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/cbc-sports-mediapro-canada-align-for-cpl-coverage/" rel="bookmark">CBC Sports &amp; Mediapro Canada Align for CPL Coverage</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 19, 2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/mediapro-to-launch-247-soccer-channel-in-canada/">
<img width="310" height="165" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/One-Soccer-logo-0419-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/mediapro-to-launch-247-soccer-channel-in-canada/" rel="bookmark">Mediapro to Launch Soccer Channel in Canada</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 6, 2019</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>ALSO READ</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/cmf-cace-launch-new-export-program/">
<img width="310" height="165" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/cmf-1119-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://worldscreen.com/tvcanada/cmf-cace-launch-new-export-program/" rel="bookmark">CMF &amp; CACE Launch New Export Program</a></h2>
<p>The Canada Media Fund (CMF) and the Canadian Association of Content Exporters (CACE) have launched a new program to fund the predevelopment of export-focused Canadian content.</p>
</div>
</section>
</div>
</div>
<style>#ad_popup{display:none;}</style>
<style>#ad_popup{display:none;}</style>
<style>#ad_popup{display:none;}</style>
<style>

	#ad_popup{display:none;}

	</style>
<style>#ad_popup{display:none;}</style>
<style>#ad_popup{display:none;}</style>
<style>#ad_popup{display:none;}</style>
<div id="ad_popup" style="padding:5px;"><ins data-revive-zoneid=677 data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins> <button class="ad_popup_close">Close and Continue</button></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

    jQuery(document).ready(function($) {



      // Initialize the plugin

	  $('#ad_popup').popup({

		  autoopen: true

		});

		// $('#ad_popup').popup('hide');



    });

  </script>
<style>



#ad_popup{background: white none repeat scroll 0 0;}

</style>
<aside id="sidebar">
<div id="sidebar">
<div id="execphp-3" class="widget widget_execphp"><div class="widget-top"><h4>Sign Up Now for Daily News Updates</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget"><div style="line-height: 22px;"><div><div><p>World Screen Newsflash is the leading source of daily news for the international media industry, covering all segments of the business, including new show announcements, sales deals, co-productions, research reports and personnel appointments.</p></div><form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="5B5E7037DA78A748374AD499497E309E42213105930F4FB31248EC71DCADA47025D791308C8E039567FE44CE437003F2A2A4C2A3813AAB699F6487FA88A49A77"><div><div><label>Name </label><input aria-label="Name" id="fieldName" maxlength="200" name="cm-name"></div><br><div><label>Email </label><input autocomplete="Email" aria-label="Email" class="js-cm-email-input" id="fieldEmail" maxlength="200" name="cm-hynddy-hynddy" required="" type="email"></div><div>
<label>Check boxes to also include:</label><div><input id="hyfnr" name="cm-ol-hyfnr" type="checkbox" value="hyfnr">
<label for="hyfnr"> World Screen Weekly</label></div><div><input id="hynddk" name="cm-ol-hynddk" type="checkbox" value="hynddk">
<label for="hynddk"> World Screen Breaking News</label></div></div></div><button type="submit" style="background-color: #FFFFFF"><img src="https://newsletters.worldscreen.com/img/19/ws.png" alt="***Image***" width="280" height="48" border="0" align="left" style="margin-top: 10px;" /></button></form></div></div><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div>
</div></div><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Top Stories </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/mediapros-onesoccer-to-air-concacaf-gold-cups-in-canada/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Mediapro-logo-119-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/mediapros-onesoccer-to-air-concacaf-gold-cups-in-canada/">Mediapro’s OneSoccer to Air Concacaf Gold Cups in Canada</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/cmf-cace-launch-new-export-program/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/cmf-1119-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/cmf-cace-launch-new-export-program/">CMF &amp; CACE Launch New Export Program</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/bell-appoints-new-president-ceo-reshapes-exec-team/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Mirko-Bibic-Bell-120-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/bell-appoints-new-president-ceo-reshapes-exec-team/">Bell Appoints New President &amp; CEO, Reshapes Exec Team</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/lionsgates-florida-girls-heads-to-canada/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/FLORIDA-GIRLS-LIONSGATE-1019-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/lionsgates-florida-girls-heads-to-canada/">Lionsgate&#8217;s Florida Girls Heads to Canada</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>24 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/super-channel-acquires-eones-upright/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Upright-eOne-Super-Channel-1219-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/super-channel-acquires-eones-upright/">Super Channel Acquires eOne’s Upright</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>December 5, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/canadas-channel-zero-opens-studio-division/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Jennifer-Chen-ChannelZeroStudios-1119-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/canadas-channel-zero-opens-studio-division/">Canada&#8217;s Channel Zero Opens Studio Division</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>November 22, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/julie-bristow-to-exit-bristow-global-media/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Julie-Bristow-1119-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/julie-bristow-to-exit-bristow-global-media/">Julie Bristow to Exit Bristow Global Media</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>November 6, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/super-channel-restructures-executive-team/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Super-Channel-logo-1119-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/super-channel-restructures-executive-team/">Super Channel Restructures Executive Team</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>November 1, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/cbcradio-canada-appoints-new-gm-chief-revenue-officer/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Photo_DLizotte-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Photo_DLizotte-110x75.jpg 110w, https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Photo_DLizotte-300x208.jpg 300w, https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Photo_DLizotte.jpg 572w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/cbcradio-canada-appoints-new-gm-chief-revenue-officer/">CBC/Radio-Canada Appoints New GM &amp; Chief Revenue Officer</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/bell-media-warner-bros-ink-deal-for-hbo-max-original-programming/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/BELLMedia-HBOMax-1019-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/bell-media-warner-bros-ink-deal-for-hbo-max-original-programming/">Bell Media &#038; Warner Bros. Ink Deal for HBO Max Original Programming</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>October 30, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/jean-mongeau-stepping-down-from-cbcradio-canada-role/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/JeanMongeau-1019-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/jean-mongeau-stepping-down-from-cbcradio-canada-role/">Jean Mongeau Stepping Down from CBC/Radio-Canada Role</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>October 25, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/cmf-telefilm-canada-celebrate-diversity-at-mipjunior-mipcom/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/cmf0319-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/cmf-telefilm-canada-celebrate-diversity-at-mipjunior-mipcom/">CMF &amp; Telefilm Canada Celebrate Diversity at MIPJunior &amp; MIPCOM</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/portfolio-unveils-feature-film-slate/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/Portfolio-Ghost-Messenger-1019-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/portfolio-unveils-feature-film-slate/">Portfolio Unveils Feature Film Slate for MIPCOM</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>October 7, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/cast-of-cbcs-the-trickster-revealed/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/CBC-logo-819-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/cast-of-cbcs-the-trickster-revealed/">Cast of CBC’s The Trickster Revealed</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 18, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/filming-begins-on-no-good-deed/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/incendo_TN-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/filming-begins-on-no-good-deed/">Filming Begins on No Good Deed</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>September 3, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/mediapro-snaps-up-rights-to-concacaf-nations-league-in-canada/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/concacaf-nations-league-819-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/mediapro-snaps-up-rights-to-concacaf-nations-league-in-canada/">Mediapro Snaps Up Rights to Concacaf Nations League in Canada</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 27, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/cmf-invests-in-44-new-productions/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/cmf0319-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/cmf-invests-in-44-new-productions/">CMF Invests in 44 New Productions</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 16, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/cbc-to-adapt-podcasts-for-tv/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/CBC-logo-819-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/cbc-to-adapt-podcasts-for-tv/">CBC to Adapt Podcasts for TV</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 15, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/radio-canada-appoints-dany-meloul-as-general-manager-of-television/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2017/07/dany-meloul-Radio-Canada-819-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/radio-canada-appoints-dany-meloul-as-general-manager-of-television/">Radio-Canada Appoints Dany Meloul as General Manager of Television</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2019</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/tvcanada/super-channel-northern-arena-pact-for-gaming-series/" rel="bookmark"><img width="1" height="1" src="https://worldscreen.com/tvcanada/wp-content/uploads/sites/19/2015/09/Northern-Arena-GINX-Esports-Canada-819.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/tvcanada/super-channel-northern-arena-pact-for-gaming-series/">Super Channel &amp; Northern Arena Pact for Gaming Series</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>August 12, 2019</span> </li>
</ul>
<div class="clear"></div>
</div></div><div id="execphp-2" class="widget widget_execphp"><div class="widget-top"><h4>worldscreenings</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget"><div class="entry" id="worldscreen_widget">
<div class="one_half last" id="odd_even">
<a href="/worldscreenings/?worldscreening_id=23803" id="23803" rel="6116553315001" class="lnk_listing">
<img src="https://worldscreen.com/wp-content/uploads/2020/01/Adventures-of-a-Boy-Genius-SNAP-0120.jpg" alt="" width="124" height="80" />
<img src="https://www.worldscreen.com/img/thumb_playarrow_bg.gif" alt="" width="124" height="80" class="thumbbg" />
<img src="https://www.worldscreen.com/img/thumb_playarrow.gif" alt="" width="124" height="80" />
</a>
<div class="playlist_title">
Adventures of a Boy Genius</div>
</div>
<div class="one_half last" id="odd_even">
<a href="/worldscreenings/?worldscreening_id=23768" id="23768" rel="6116256609001" class="lnk_listing">
<img src="https://worldscreen.com/wp-content/uploads/2020/01/Hekimoglu-KANALD-0120.jpg" alt="" width="124" height="80" />
<img src="https://www.worldscreen.com/img/thumb_playarrow_bg.gif" alt="" width="124" height="80" class="thumbbg" />
<img src="https://www.worldscreen.com/img/thumb_playarrow.gif" alt="" width="124" height="80" />
</a>
<div class="playlist_title">
Hekimoglu</div>
</div>
<div class="one_half last" id="odd_even">
<a href="/worldscreenings/?worldscreening_id=23759" id="23759" rel="6116538196001" class="lnk_listing">
<img src="https://worldscreen.com/wp-content/uploads/2020/01/Game-Crashers-GLOOB-0120.jpg" alt="" width="124" height="80" />
<img src="https://www.worldscreen.com/img/thumb_playarrow_bg.gif" alt="" width="124" height="80" class="thumbbg" />
<img src="https://www.worldscreen.com/img/thumb_playarrow.gif" alt="" width="124" height="80" />
</a>
<div class="playlist_title">
Game Crashers</div>
</div>
<div class="one_half last" id="odd_even">
<a href="/worldscreenings/?worldscreening_id=23707" id="23707" rel="6116251359001" class="lnk_listing">
<img src="https://worldscreen.com/wp-content/uploads/2020/01/Mirage-CINEFLIX-0120.jpg" alt="" width="124" height="80" />
<img src="https://www.worldscreen.com/img/thumb_playarrow_bg.gif" alt="" width="124" height="80" class="thumbbg" />
<img src="https://www.worldscreen.com/img/thumb_playarrow.gif" alt="" width="124" height="80" />
</a>
<div class="playlist_title">
Mirage </div>
</div>
</div>
<div class="clear"></div>
</div>
</div></div> </div>
</aside>
</div>
<style>
.ads_sidebar
 {
	right: 0;
	position: absolute;
	top:24px;
	width: 16%;	
 }
</style>
<div class="ads_sidebar_detail" style="float: left;  position: relative; right: 0; left: 5px; padding-left: 7px; width: 160px;">
<div id="text-html-widget-2" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=50");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://revive.worldscreen.com/www/delivery/avw.php?zoneid=50&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
<div id="text-html-widget-3" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=51");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://revive.worldscreen.com/www/delivery/avw.php?zoneid=51&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
<div id="text-html-widget-4" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://revive.worldscreen.com/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
<div id="text-html-widget-5" class="text-html-box">
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='4' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div> </div>
<div id="text-html-widget-6" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://revive.worldscreen.com/www/delivery/avw.php?zoneid=15&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
<div id="text-html-widget-7" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=682");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://revive.worldscreen.com/www/delivery/avw.php?zoneid=682&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="clear"></div>
</div>
<div style=" margin: 12px auto 0 !important; position: relative;" class="footerads">
<div class="grid grid-pad">
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='306' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='307' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='308' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='309' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='310' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='311' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='312' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div> <div class="textwidget">
</div>
</div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
<div id="footer-first" class="footer-widgets-box">
<div id="text-7" class="footer-widget widget_text"><div class="footer-widget-top"><h4>About TV Canada</h4></div>
<div class="footer-widget-container"> <div class="textwidget">TV Canada keeps you up to date with everything taking place in the Canadian content business. It is produced by the same team behind World Screen, the leading source of information for the international media business. Read more <a href="http://worldscreen.com/about-us/">here</a>.
<br /><br />
1123 Broadway, Suite 1207<br />
New York, NY, 10010 USA<br />
Phone: (212) 924-7620<br />
Fax: (212) 924-6940<br /></div>
</div></div><div id="social-5" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
<div class="footer-widget-container"> <div class="social-icons">
<a class="ttip-none" title="Rss" href="http://worldscreen.com/rss_feeds"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/worldscreen"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/worldscreenings"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/worldscreen/"><i class="tieicon-instagram"></i></a>
</div>
</div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4> <a href="http://twitter.com/worldscreen">@worldscreen</a>
</h4></div>
<div class="footer-widget-container">
<div class="twitter-widget-content">
<ul class="twitter_update_list">
<li class="twitter-item">
<i class="fa fa-twitter"></i>CMF &amp; CACE Launch New Export Program <a href="https://t.co/f7THXqRyOK" class="twitter-link">https://t.co/f7THXqRyOK</a> @CMF_FMC<small class="twitter-timestamp"><abbr title="2020/01/13 17:35:13">8 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>More4 Commissions New Auschwitz Doc from Fulwell73 <a href="https://t.co/N3scaATZ1s" class="twitter-link">https://t.co/N3scaATZ1s</a> <a href="http://twitter.com/More4Tweets" class="twitter-user">@More4Tweets</a> @Fulwell73<small class="twitter-timestamp"><abbr title="2020/01/13 17:30:59">8 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>The Masked Singer Hits 50-Country Mark <a href="https://t.co/n8yb44Axpe" class="twitter-link">https://t.co/n8yb44Axpe</a> <a href="http://twitter.com/FOXTV" class="twitter-user">@FOXTV</a> <a href="http://twitter.com/ProSieben" class="twitter-user">@ProSieben</a> <a href="http://twitter.com/Network10Comms" class="twitter-user">@Network10Comms</a> <a href="http://twitter.com/ITV" class="twitter-user">@ITV</a> @TV4<small class="twitter-timestamp"><abbr title="2020/01/13 17:30:03">8 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>Seven Worlds, One Planet to Debut with Australia Episode <a href="https://t.co/YXh3WRg6go" class="twitter-link">https://t.co/YXh3WRg6go</a> @BBCAMERICA<small class="twitter-timestamp"><abbr title="2020/01/13 17:27:19">8 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>It’s Game On! in the U.S. <a href="https://t.co/HyM1st95Px" class="twitter-link">https://t.co/HyM1st95Px</a> <a href="http://twitter.com/redarrowstudios" class="twitter-user">@redarrowstudios</a> #ALOTO<small class="twitter-timestamp"><abbr title="2020/01/13 17:27:18">8 hours ago</abbr></small></li>
</ul> </div>
</div></div> </div>
<div id="footer-third" class="footer-widgets-box">
<div id="text-8" class="footer-widget widget_text"><div class="footer-widget-top"><h4>International Emmy Magazine</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p> <a href="https://worldscreen.com/international-emmy-2019-2020/"><img style="margin-left: 10px;" src="https://newsletters.worldscreen.com/img/19/2019-11-20-emmy-cover.jpg" alt="*Emmy*" width="135" height="175" align="right" border="0" /></a>World Screen is the proud publisher of International Emmy Magazine, the official publication of The International Academy of Television Arts &amp; Sciences.</p>
</div>
</div></div> </div>
<div id="footer-fourth" class="footer-widgets-box">
</div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Designed by <a href="https://hattanmedia.com">HattanMedia.com</a> </div>
<div class="alignleft">
© Copyright 2020 WSN Inc. All Rights Reserved. <br>
No part of this website can be used, reprinted, copied, or stored in any medium without the publisher's authorization. </div>
<div class="clear"></div>
</div>

<div id="mobile-bottom-banner">
<center>
<div id="ads300_250-widget-11" class="e3lan-widget-content e3lan300-250">
<div class="e3lan-cell">
<div class="only_mobile">
<ins data-revive-zoneid='634' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
</div>
</div>
</div>
</center>
</div>

</div>
</div>
</div>
</div>
<link rel="stylesheet" href="https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css">

<script>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</script>
<script type="text/javascript">
jQuery(document).ready(function($){
	jQuery("#kwfield").keyup(function(){
		var thisval = jQuery(this).val();
		if( thisval != ''){
			var this_parent = jQuery(this).parent();
			var loader = "https://worldscreen.com/tvcanada/wp-content/themes/sahifa-child/images/loader.gif";
			jQuery(this_parent).append('<img src="'+loader+'" width="40px" id="kwrd_loader">');
			var url = "https://worldscreen.com/tvcanada/wp-admin/admin-ajax.php"
			var data = {
				action: 'ws_auto_tag',
				tag: thisval
				};
			jQuery.post(url, data, function( response ) {
				jQuery('#kwrd_loader').hide();
				jQuery(this_parent).find('#kwrd_loader').remove();
				if(response == ''){
					$('#auto-res').hide();
				}else
				{
					var spl = response.split(",");
					$('#auto-res li').remove();
					$('#auto-res').show();
					jQuery(spl).each(function(item, val){
						$('#auto-res').append('<li class="as_item">'+val+'</li>');
					});
					jQuery('.as_item').click(function(){
						var tag = $(this).text();
						$('#kwfield').val(tag);
						$('#auto-res').hide();
					});
				}
			});
		}else{
			$('#auto-res li').remove();
			$('#auto-res').hide();
		}
	});
	
});
	
		
</script>
<script>

    jQuery(document).ready(function() {
      
// Have the first and last li's set to a variable
var $first = jQuery('li:first', 'ul'),
    $last = jQuery('li:last', 'ul');


// Set time intervall

jQuery("#next").click(function () {

    var $next,
        $selected = jQuery(".playlist_sidebar .selected");
    // get the selected item
    // If next li is empty , get the first
    $next = $selected.next('li').length ? $selected.next('li') : $first;
    
	if (jQuery('.playlist_sidebar ul li:last-child').hasClass('selected')) {
		$next.addClass('selected').fadeIn('fast');
		$selected.removeClass("selected").fadeOut('fast');
		jQuery('.playlist_sidebar ul li:first-child').addClass('selected');
	}else{
		$next.addClass('selected').fadeIn('fast');
		$selected.removeClass("selected").fadeOut('fast');
	}
    
});

jQuery("#prev").click(function () {
    var $prev,
        $selected = jQuery(".playlist_sidebar .selected");
    // get the selected item
    // If prev li is empty , get the last
    $prev = $selected.prev('li').length ? $selected.prev('li') : $last;
	if (jQuery('.playlist_sidebar ul li:first-child').hasClass('selected')) {
		$next.addClass('selected').fadeIn('fast');
		$selected.removeClass("selected").fadeOut('fast');
		jQuery('.playlist_sidebar ul li:last-child').addClass('selected');
	}else{
		$prev.addClass('selected').fadeIn('fast');
		$selected.removeClass("selected").fadeOut('fast');
	}
    //$selected.removeClass("selected").fadeOut('fast');
    //$prev.addClass('selected').fadeIn('fast');
});

});

</script>
<script>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</script>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
            var clientWidth	=	window.screen.width;
            if(clientWidth >= 1024){
                document.write('<div id="divAdRight" style="position: absolute;right:0px; top: 0px; width:200px; height:900px; overflow:hidden;"> <ins data-revive-zoneid=681 data-revive-id=7bdac792d0b8b3f759910219fabff53e></ins></div><div id="divAdLeft" style="position: absolute; top: 0px; width:200px; height:900px; overflow:hidden;"><ins data-revive-zoneid=499 data-revive-id=7bdac792d0b8b3f759910219fabff53e></ins></div>');	
                
                var MainContentW = 1040;
                var LeftBannerW = 200;
                var RightBannerW = 200;
                var LeftAdjust = 12;
                var RightAdjust = 12;
                var TopAdjust = 35;
                ShowAdDiv();
                window.onresize=ShowAdDiv; 
            }
        </script>
<script>window.ms_data = {"ms_init":["frontend_register"]};</script><link rel='stylesheet' id='addthis_output-css' href='https://worldscreen.com/tvcanada/wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/worldscreen.com\/tvcanada\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/tvcanada/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
<script>

jQuery( document ).ready(function() {

setTimeout(function() {

   jQuery('#ad_popup_wrapper').fadeOut('fast');

}, 7000); // <-- time in milliseconds

});



jQuery( document ).ready(function() {

	setTimeout(function(){jQuery("#ad_popup_background").css('z-index','-100'); },7000)

});

</script>



