<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://worldscreen.com/xmlrpc.php" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<style>	
    @media handheld, only screen and (max-width: 767px) 
    {
      .ads_sidebar
      {
        display:none !important;
      }
      .ads_sidebar_detail
      {
        display:none !important;
      }
    }
  </style>
<title>Rainmaker Invests in Saffron Cherry - WORLD SCREEN</title>

<link rel="canonical" href="https://worldscreen.com/rainmaker-invests-saffron-cherry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rainmaker Invests in Saffron Cherry - WORLD SCREEN" />
<meta property="og:description" content="Rainmaker Content has taken a minority equity stake in Saffron Cherry Productions, the multi-genre indie behind The Madame Blanc Mysteries and The World According to Grandpa." />
<meta property="og:url" content="https://worldscreen.com/rainmaker-invests-saffron-cherry/" />
<meta property="og:site_name" content="WORLD SCREEN" />
<meta property="article:tag" content="Caroline Roberts-Cherry" />
<meta property="article:tag" content="Greg Phillips" />
<meta property="article:tag" content="Rainmaker Content" />
<meta property="article:tag" content="Saffron Cherry Productions" />
<meta property="article:tag" content="The Madame Blanc Mysteries" />
<meta property="article:tag" content="The World According to Grandpa" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2022-11-29T10:38:15-05:00" />
<meta property="og:image" content="https://worldscreen.com/wp-content/uploads/2022/11/SAFFRONCHERRY_credit-Bernadette-Delaney.jpg" />
<meta property="og:image:secure_url" content="https://worldscreen.com/wp-content/uploads/2022/11/SAFFRONCHERRY_credit-Bernadette-Delaney.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rainmaker Content has taken a minority equity stake in Saffron Cherry Productions, the multi-genre indie behind The Madame Blanc Mysteries and The World According to Grandpa." />
<meta name="twitter:title" content="Rainmaker Invests in Saffron Cherry - WORLD SCREEN" />
<meta name="twitter:image" content="https://worldscreen.com/wp-content/uploads/2022/11/SAFFRONCHERRY_credit-Bernadette-Delaney.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WORLD SCREEN &raquo; Feed" href="https://worldscreen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WORLD SCREEN &raquo; Comments Feed" href="https://worldscreen.com/comments/feed/" />




<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldscreen.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='https://worldscreen.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://worldscreen.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_wpdp_public-css' href='https://worldscreen.com/wp-content/plugins/wp-data-access/public/../assets/css/wpda_public.css' type='text/css' media='all' />
<link rel='stylesheet' id='player-css-css' href='https://worldscreen.com/wp-content/plugins/ws-companies/assets/css/player_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://worldscreen.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://worldscreen.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://worldscreen.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://worldscreen.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-pip-css-css' href='https://players.brightcove.net/videojs-pip/1/videojs-pip.css' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-playlist-css' href='https://worldscreen.com/wp-content/plugins/brightcove-video-connect/assets/css/brightcove_playlist.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://worldscreen.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://worldscreen.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-child-style-css' href='https://worldscreen.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcss-css' href='https://worldscreen.com/wp-content/themes/sahifa-child/css/owl.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css' href='https://worldscreen.com/wp-content/themes/sahifa-child/css/fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-style-css' href='https://worldscreen.com/wp-content/themes/sahifa-child/ws-style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/worldscreen.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/plugins/float-left-right-advertising/floatads.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/worldscreen.com\/wp-json\/","nonce":"78f5f1620a","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/wp-api.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/plugins/wp-data-access/public/../assets/js/wpda_rest_api.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/builder.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/dragdrop.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/slider.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/controls.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/themes/sahifa-child/js/smf.expandads.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/themes/sahifa-child/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/themes/sahifa-child/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/themes/sahifa-child/js/expandablebanners.js'></script>
<link rel='https://api.w.org/' href='https://worldscreen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldscreen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldscreen.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.21" />
<link rel='shortlink' href='https://worldscreen.com/?p=279297' />
<link rel="alternate" type="application/json+oembed" href="https://worldscreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldscreen.com%2Frainmaker-invests-saffron-cherry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldscreen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldscreen.com%2Frainmaker-invests-saffron-cherry%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://worldscreen.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>
<link rel="shortcut icon" href="https://worldscreen.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://worldscreen.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://worldscreen.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://worldscreen.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://worldscreen.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://worldscreen.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->

<script type="text/javascript">
_atrk_opts = { atrk_acct:"1lbJn1QolK10Ug", domain:"worldscreen.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1lbJn1QolK10Ug" style="display:none" height="1" width="1" alt="" /></noscript>

<style type="text/css" media="screen">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</style>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-56ee047df759f77296433742e7601bc5","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-56ee047df759f77296433742e7601bc5" async="async"></script> <style>
    .ads_sidebar
    {
      position: relative;
      left: 5px;
      padding-left: 7px;
      width: 160px;
      float: left;
    }
  </style>
<script type="text/javascript" src="https://worldscreen.com/wp-content/themes/sahifa-child/js/brightcove.js">
  </script>
<script src="http://s7.addthis.com/js/300/addthis_widget.js" type="text/javascript">
  </script>
<script>
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded",function(){
        documentReady=true;
      }
                               );
    }
    else if (!window.onload) window.onload = function(){
      documentReady=true;
    }
  </script>
</head>
<body id="top" class="post-template-default single single-post postid-279297 single-format-standard ms-guest ms-0">
<div class="wrapper-outer">
<div class="background-cover">
</div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://worldscreen.com/">
<button class="search-button" type="submit" value="Search">
<i class="fa fa-search">
</i>
</button>
<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>

<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://worldscreen.com/rss_feeds" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/worldscreen" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/worldscreenings" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/worldscreen/" target="_blank"><i class="tieicon-instagram"></i></a>
</div>
<div id="mobile-menu" class="mobile-hide-icons">
<div class="search-mobile">
<select id='dynamic_select'> <option selected value="
      worldscreen.com/">
WORLD SCREEN </option>
<option value="
      worldscreen.com/tvkids/">
TVKIDS </option>
<option value="
      worldscreen.com/tvformats/">
TVFORMATS </option>
<option value="
      worldscreen.com/tvdrama/">
TVDRAMA </option>
<option value="
      worldscreen.com/tvreal/">
TVREAL </option>
<option value="
      worldscreen.com/tvnovelas/">
TVNOVELAS </option>
<option value="
      worldscreen.com/tveurope/">
TVEUROPE </option>
<option value="
      worldscreen.com/tvlatina/">
TVLATINA </option>
<option value="
      worldscreen.com/tvasia/">
TVASIA </option>
<option value="
      worldscreen.com/tvmiddleeastafrica/">
TVMEA </option>
<option value="
      worldscreen.com/tvusa/">
TVUSA </option>
<option value="
      worldscreen.com/tvcanada/">
TVCANADA </option>
</select></form>
<script>
      jQuery( document ).ready(function() {
        jQuery(function(){
          // bind change event to select
          jQuery('#dynamic_select').on('change', function () {
            var url = jQuery(this).val();
            // get selected value
            if (!/^https?:\/\//i.test(url)) {
              url = 'http://' + url;
            }
            if (url) {
              // require a URL
              window.location = url;
              // redirect
            }
            return false;
          }
                                      );
        }
              );
        jQuery('.single-ms_invoice-n .content_grid #main-content').removeAttr('id');
      }
                              );
    </script>
</div>

<style>
    .pmpro_account-membership-levelname .pmpro_actionlinks a:nth-of-type(2){
      display:none !important;
    }
    .pmpro_account-membership-levelname .pmpro_actionlinks a:nth-of-type(1){
      color:#ed1c24 !important;
    }
    #pmpro_account-profile{
      display:none !important;
    }
  </style>
</div>
</aside>

<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">
Tuesday, November 29, 2022 </span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-122599" class="Login menu-item menu-item-type-post_type menu-item-object-page menu-item-122599"><a href="https://worldscreen.com/login-page/">Login</a></li>
<li id="menu-item-123412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123412"><a href="https://worldscreen.com/register/">Subscribe</a></li>
<li id="menu-item-113577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113577"><a href="http://worldscreen.com/advertise/contacts/">Contacts</a></li>
</ul></div> <div class="search-block">

<form method="get" action="http://worldscreen.com/articles/search//">
<button class="search-button" type="submit" value="Search">
<i class="fa fa-search">
</i>
</button>
<input class="search-live-cus" type="text" id="s-header-cus" name="data[searchKeywords]" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>

<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://worldscreen.com/rss_feeds" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/worldscreen" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/worldscreenings" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/worldscreen/" target="_blank"><i class="tieicon-instagram"></i></a>
</div>
</div>

</div>

<div class="site_nav">
<nav id="main-nav-site">
<div class="container">
<div class="main-menu"><ul id="menu-sites-nav" class="menu"><li id="menu-item-927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927"><a href="http://worldscreen.com/tvdrama/">tvdrama</a></li>
<li id="menu-item-869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-869"><a href="http://worldscreen.com/tvkids/">tvkids</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-870"><a href="http://worldscreen.com/tvformats/">TVFORMATS</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="http://worldscreen.com/tvreal/">tvreal</a></li>
<li id="menu-item-929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-929"><a href="http://worldscreen.com/tvnovelas/">tvnovelas</a></li>
<li id="menu-item-930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-930"><a href="http://worldscreen.com/tveurope/">tveurope</a></li>
<li id="menu-item-931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-931"><a href="http://worldscreen.com/tvlatina/">tvlatina</a></li>
<li id="menu-item-932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-932"><a href="http://worldscreen.com/tvasia/">tvasia</a></li>
<li id="menu-item-933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-933"><a href="http://worldscreen.com/tvmiddleeastafrica">tvmea</a></li>
<li id="menu-item-934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-934"><a href="http://worldscreen.com/tvusa/">tvusa</a></li>
<li id="menu-item-935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-935"><a href="http://worldscreen.com/tvcanada/">tvcanada</a></li>
</ul></div> </div>
</nav>

</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#">
<span>
</span>
</a>
<div class="logo" style=" margin-top:10px; margin-bottom:14px;">
<h2> <a title="WORLD SCREEN" href="https://worldscreen.com/">
<img src="http://worldscreen.com/wp-content/uploads/2015/12/worldscreen_logo.png" alt="WORLD SCREEN" />
<strong>
WORLD SCREEN
</strong>
</a>
</h2> </div>

<div class="e3lan e3lan-top"> <style>.e3lan-top {margin-right: -15px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=648");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='//revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='//revive.worldscreen.com/www/delivery/avw.php?zoneid=648&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div> <div class="clear">
</div>
</div>
<nav id="main-nav">
<div class="container">
<div class="desktop_menu">
<div id="primary-menu" class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-834"><a href="http://worldscreen.com/">Home</a></li>
<li id="menu-item-74317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74317"><a href="https://worldscreen.com/articles/">Articles</a></li>
<li id="menu-item-74318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74318"><a href="https://worldscreen.com/video/">Video</a></li>
<li id="menu-item-74319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74319"><a href="https://worldscreen.com/special-reports/">Special Reports</a></li>
<li id="menu-item-112177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112177"><a href="http://worldscreen.com/memberships-3/">Subscriptions</a></li>
<li id="menu-item-75389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75389 mega-menu mega-links mega-links-4col "><a href="http://worldscreen.com/advertise/">Advertise</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu-columns">
<li id="menu-item-74323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74323 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/">Advertise</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-74354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74354"><a href="https://worldscreen.com/advertise/letter-from-the-publisher/">Letter From The Publisher</a></li>
<li id="menu-item-74355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74355"><a href="https://worldscreen.com/advertise/testimonials/">What They Say About Us</a></li>
<li id="menu-item-74356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74356"><a href="https://worldscreen.com/advertise/publications/">Publications</a></li>
<li id="menu-item-74357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74357"><a href="https://worldscreen.com/advertise/circulation/">Circulation</a></li>
<li id="menu-item-75383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75383"><a href="https://worldscreen.com/advertise/contacts/">Contacts</a></li>
<li id="menu-item-74338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74338"><a href="https://worldscreen.com/advertise/publishing-schedule/">Publishing Schedule</a></li>
</ul>
</li>
<li id="menu-item-75392" class="hide_label menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75392 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/">Advertise</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-75398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75398"><a href="https://worldscreen.com/advertise/advertisers/">Advertisers</a></li>
<li id="menu-item-75397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75397"><a href="https://worldscreen.com/advertise/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-75400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75400"><a href="https://worldscreen.com/advertise/mechanical-requirements/">Mechanical Requirements</a></li>
<li id="menu-item-75406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75406"><a href="https://worldscreen.com/advertise/convention-delivery/">Convention Delivery</a></li>
<li id="menu-item-75401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75401"><a href="https://worldscreen.com/advertise/online-opportunities/">Online Opportunities</a></li>
<li id="menu-item-75403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75403"><a href="https://worldscreen.com/advertise/world-screen-media-kit/">World Screen Media Kit</a></li>
</ul>
</li>
<li id="menu-item-76148" class="hide_label menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76148 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/">Advertise</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-276209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276209"><a href="http://newsletters.worldscreen.com/mailers/2022-09-30-tvasia-december.html">TV Asia at ATF</a></li>
<li id="menu-item-266085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266085"><a href="http://newsletters.worldscreen.com/mailers/2022-10-26-tvlfeb23-eng.html">TV Latina at DISCOP Miami</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261832"><a href="http://newsletters.worldscreen.com/mailers/2022-02-18-festival-calandar.html">World Screen Festivals 2022 Calendar</a></li>
<li id="menu-item-235065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235065"><a href="http://newsletters.worldscreen.com/mailers/2020-05-12-worldscreenings.html">Exclusive Showcases in WorldScreenings</a></li>
<li id="menu-item-259526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259526"><a href="http://newsletters.worldscreen.com/mailers/2020-12-10-ws-premieres.html">World Screen Premieres</a></li>
<li id="menu-item-259530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259530"><a href="http://newsletters.worldscreen.com/mailers/2021-09-16-kids-premieres.html">TV Kids Premieres</a></li>
<li id="menu-item-259528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259528"><a href="http://newsletters.worldscreen.com/mailers/2021-10-25-drama-premieres.html">TV Drama Premieres</a></li>
<li id="menu-item-259527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259527"><a href="http://newsletters.worldscreen.com/mailers/2021-10-20-real-premieres.html">TV Real Premieres</a></li>
</ul>
</li>
<li id="menu-item-123434" class="hide_label menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123434 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/">Advertise</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-76167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76167"><a href="https://worldscreen.com/advertise/world-screen-drama-assets/">World Screen Drama Assets</a></li>
<li id="menu-item-75408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75408"><a href="https://worldscreen.com/advertise/world-screen-kids-assets/">World Screen Kids Assets</a></li>
<li id="menu-item-123440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123440"><a href="https://worldscreen.com/advertise/world-screen-formats-assets/">World Screen Formats Assets</a></li>
<li id="menu-item-75409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75409"><a href="https://worldscreen.com/advertise/world-screen-factual-assets/">World Screen Factual Assets</a></li>
<li id="menu-item-116670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116670"><a href="https://worldscreen.com/world-screen-latina-assets/">World Screen Spanish-Language Assets</a></li>
</ul>
</li>
</ul>
<div class="mega-menu-content">
</div>
</div>
</li>
<li id="menu-item-74935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74935 mega-menu mega-links mega-links-3col "><a href="http://worldscreen.com/digital-editions/">Digital Editions</a>
<div class="mega-menu-block menu-sub-content" style=" padding-right : 300px;  min-height : 300px; ">
<ul class="sub-menu-columns">
<li id="menu-item-74324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74324 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/digital-editions/">Recent Issues</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-277898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277898"><a href="http://newsletters.worldscreen.com/digital-editions/2022-11-15/world-screen.html">November 2022</a></li>
<li id="menu-item-273128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273128"><a href="https://worldscreen.com/octobermipcom-2022/">October/MIPCOM 2022</a></li>
<li id="menu-item-270357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270357"><a href="https://worldscreen.com/september-2022/">September 2022</a></li>
<li id="menu-item-268317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268317"><a href="http://newsletters.worldscreen.com/digital-editions/2022-08-23/world-screen.html">August 2022</a></li>
<li id="menu-item-268318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268318"><a href="https://worldscreen.com/july-2022/">July 2022</a></li>
<li id="menu-item-265624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265624"><a href="https://worldscreen.com/june-2022/">June 2022</a></li>
<li id="menu-item-264634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264634"><a href="https://worldscreen.com/may-2022/">May 2022</a></li>
<li id="menu-item-263112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263112"><a href="https://worldscreen.com/aprilmiptv-2022/">April/MIPTV 2022</a></li>
<li id="menu-item-262463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262463"><a href="https://worldscreen.com/march-2022/">March 2022</a></li>
<li id="menu-item-261437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261437"><a href="https://worldscreen.com/tvkids/february-2022/">February 2022</a></li>
<li id="menu-item-260502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260502"><a href="https://worldscreen.com/january-2022/">January 2022</a></li>
<li id="menu-item-259429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259429"><a href="https://worldscreen.com/december-2021/">December 2021</a></li>
<li id="menu-item-259261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259261"><a href="http://newsletters.worldscreen.com/mailers/2021-11-12-digital-editions.html">November 2021</a></li>
</ul>
</li>
<li id="menu-item-123183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123183 mega-link-column "><a class="mega-links-head">Annual Guides</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-123186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123186"><a href="http://newsletters.worldscreen.com/digital-editions/2022-03-15/ws_guide.html">World Screen Guide</a></li>
<li id="menu-item-123184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123184"><a href="http://newsletters.worldscreen.com/digital-editions/2022-09-28/tvkids-guide.html">TV Kids Guide</a></li>
<li id="menu-item-123185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123185"><a href="http://newsletters.worldscreen.com/digital-editions/2022-09-28/tv-drama_guide.html">TV Drama Guide</a></li>
<li id="menu-item-123187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123187"><a href="http://newsletters.worldscreen.com/digital-editions/2020-03-11/tv-formats_guide.html">TV Formats Guide</a></li>
<li id="menu-item-123194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123194"><a href="http://newsletters.worldscreen.com/digital-editions/2020-01-06/guia_tv_latina.html">TV Latina Guide</a></li>
</ul>
</li>
<li id="menu-item-123930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123930 mega-link-column "><a class="mega-links-head">Archives</a>
<ul class="sub-menu-columns-item">
<li id="menu-item-268322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268322"><a href="https://worldscreen.com/2021-digital-editions/">2021</a></li>
<li id="menu-item-268320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268320"><a href="https://worldscreen.com/2020-digital-editions/">2020</a></li>
<li id="menu-item-230302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230302"><a href="https://worldscreen.com/2019-digital-editions/">2019</a></li>
<li id="menu-item-211684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211684"><a href="https://worldscreen.com/2018-digital-editions/">2018</a></li>
<li id="menu-item-185333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185333"><a href="https://worldscreen.com/digital-editions-2017/">2017</a></li>
<li id="menu-item-147989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147989"><a href="https://issuu.com/worldscreen/stacks/3debe40adcdb40e38d42a407d316e95c">2016</a></li>
<li id="menu-item-123931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123931"><a href="https://issuu.com/worldscreen/stacks/ee10dc9ff7674139834f31b8ee72fe51">2015</a></li>
<li id="menu-item-123932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123932"><a href="https://issuu.com/worldscreen/stacks/8103818f2ad34ce98638c07aee052c68">2014</a></li>
<li id="menu-item-123933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123933"><a href="https://issuu.com/worldscreen/stacks/0b7adbd338584c439a60e9bac15853e6">2013</a></li>
<li id="menu-item-123934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123934"><a href="https://issuu.com/worldscreen/stacks/f06e126b43f24296a8717d1b5cb44944">2012</a></li>
<li id="menu-item-123935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123935"><a href="https://issuu.com/worldscreen/stacks/f2f39b5dc5504e3582d55fed17aaf26f">2011</a></li>
<li id="menu-item-123936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123936"><a href="https://issuu.com/worldscreen/stacks/6e6d489abcc74df9b680a4bf130a1f95">2010</a></li>
<li id="menu-item-123937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123937"><a href="https://issuu.com/worldscreen/stacks/9d7e9f204cee4f4aa2b75be0cf198434">2009</a></li>
</ul>
</li>
</ul>
<div class="mega-menu-content">
</div>
</div>
</li>
<li id="menu-item-246112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246112"><a href="http://worldscreenevents.com">World Screen Events</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-246113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246113"><a href="https://worldscreenevents.com/premieres/">World Screen Premieres</a></li>
<li id="menu-item-246114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246114"><a href="https://worldscreenevents.com/festivals/">World Screen Festivals</a></li>
</ul>
</li>
<li id="menu-item-266305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266305"><a href="https://worldscreenings.com">WorldScreenings</a></li>
<li id="menu-item-74365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74365"><a href="http://worldscreen.com/about-us/">About Us</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-74332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74332"><a href="https://worldscreen.com/advertise/testimonials/">What They Say About Us</a></li>
<li id="menu-item-74340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74340"><a href="https://worldscreen.com/editorial-staff/">Editorial Staff</a></li>
<li id="menu-item-123467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123467"><a href="https://worldscreen.com/advertise/contacts/">Contacts</a></li>
<li id="menu-item-74333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74333"><a href="https://worldscreen.com/advertise/publications/">Publications</a></li>
<li id="menu-item-247103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247103"><a href="https://worldscreen.com/diversity-policy/">Diversity Policy</a></li>
</ul>
</li>
</ul></div>
</div>
<div class="main_menu_mobile">
<div class="main-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-74876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74876"><a href="http://worldscreen.com/">Home</a></li>
<li id="menu-item-75394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75394"><a href="https://worldscreen.com/articles/">Articles</a></li>
<li id="menu-item-160187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160187"><a href="http://worldscreen.com/video/">Video</a></li>
<li id="menu-item-75396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75396"><a href="https://worldscreen.com/special-reports/">Special Reports</a></li>
<li id="menu-item-73362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73362"><a href="http://worldscreen.com/memberships-3/">Subscription</a></li>
<li id="menu-item-75402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75402 mega-menu mega-links mega-links-2col "><a href="https://worldscreen.com/advertise/">Advertise</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu-columns">
<li id="menu-item-276210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276210 mega-link-column "><a class="mega-links-head" href="http://newsletters.worldscreen.com/mailers/2022-09-30-tvasia-december.html">TV Asia at ATF</a></li>
<li id="menu-item-266089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266089 mega-link-column "><a class="mega-links-head" href="http://newsletters.worldscreen.com/mailers/2022-10-26-tvlfeb23-eng.html">TV Latina at DISCOP Miami</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261833 mega-link-column "><a class="mega-links-head" href="http://newsletters.worldscreen.com/mailers/2022-02-18-festival-calandar.html">World Screen Festivals 2022 Calendar</a></li>
<li id="menu-item-236077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236077 mega-link-column "><a class="mega-links-head" href="http://newsletters.worldscreen.com/mailers/2020-05-12-worldscreenings.html">Exclusive Showcases in WorldScreenings</a></li>
<li id="menu-item-75405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75405 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/letter-from-the-publisher/">Letter From The Publisher</a></li>
<li id="menu-item-75407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75407 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/testimonials/">What They Say About Us</a></li>
<li id="menu-item-75411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75411 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/publications/">Publications</a></li>
<li id="menu-item-75412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75412 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/circulation/">Circulation</a></li>
<li id="menu-item-76130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76130 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/publishing-schedule/">Publishing Schedule</a></li>
<li id="menu-item-76142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76142 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/advertisers/">Advertisers</a></li>
<li id="menu-item-76144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76144 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-76145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76145 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/mechanical-requirements/">Mechanical Requirements</a></li>
<li id="menu-item-76147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76147 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/online-opportunities/">Online Opportunities</a></li>
<li id="menu-item-76150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76150 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-media-kit/">World Screen Media Kit</a></li>
<li id="menu-item-76139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76139 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-drama-assets/">World Screen Drama Assets</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76158 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-kids-assets/">World Screen Kids Assets</a></li>
<li id="menu-item-76159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76159 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-formats-assets/">World Screen Formats Assets</a></li>
<li id="menu-item-76160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76160 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/advertise/world-screen-factual-assets/">World Screen Factual Assets</a></li>
</ul>
<div class="mega-menu-content">
</div>
</div>
</li>
<li id="menu-item-76190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76190 mega-menu mega-links mega-links-2col "><a href="https://worldscreen.com/digital-editions/">Digital Editions</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu-columns">
<li id="menu-item-277897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277897 mega-link-column "><a class="mega-links-head" href="http://newsletters.worldscreen.com/digital-editions/2022-11-15/world-screen.html">November 2022</a></li>
<li id="menu-item-273127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273127 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/octobermipcom-2022/">October/MIPCOM 2022</a></li>
<li id="menu-item-270359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270359 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/september-2022/">September 2022</a></li>
<li id="menu-item-268316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268316 mega-link-column "><a class="mega-links-head" href="http://newsletters.worldscreen.com/digital-editions/2022-08-23/world-screen.html">August 2022</a></li>
<li id="menu-item-268331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268331 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/july-2022/">July 2022</a></li>
<li id="menu-item-265625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265625 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/june-2022/">June 2022</a></li>
<li id="menu-item-264633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264633 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/may-2022/">May 2022</a></li>
<li id="menu-item-263111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263111 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/aprilmiptv-2022/">April/MIPTV 2022</a></li>
<li id="menu-item-262464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262464 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/march-2022/">March 2022</a></li>
<li id="menu-item-261438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261438 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/tvkids/february-2022/">February 2022</a></li>
<li id="menu-item-260501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260501 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/january-2022/">January 2022</a></li>
<li id="menu-item-268329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268329 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/2021-digital-editions/">2021</a></li>
<li id="menu-item-268328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268328 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/2020-digital-editions/">2020</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230817 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/2019-digital-editions/">2019</a></li>
<li id="menu-item-211683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211683 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/2018-digital-editions/">2018</a></li>
<li id="menu-item-211731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211731 mega-link-column "><a class="mega-links-head" href="https://worldscreen.com/digital-editions-2017/">2017</a></li>
</ul>
<div class="mega-menu-content">
</div>
</div>
</li>
<li id="menu-item-76909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76909"><a href="https://worldscreen.com/resources/">Resources</a></li>
<li id="menu-item-266303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266303"><a href="https://worldscreenings.com">WorldScreenings</a></li>
<li id="menu-item-76911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76911"><a href="https://worldscreen.com/about-us/">About Us</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-76914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76914"><a href="https://worldscreen.com/advertise/publications/">Publications</a></li>
<li id="menu-item-77218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77218"><a href="https://worldscreen.com/advertise/contacts/">Contacts</a></li>
<li id="menu-item-77996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77996"><a href="https://worldscreen.com/editorial-staff/">Editorial Staff</a></li>
</ul>
</li>
<li id="menu-item-115885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115885"><a href="https://worldscreen.com/account/">Account</a></li>
</ul></div> </div>
</div>
</nav>

</header>

<div id="main-content" class="container">
<div class="content_grid">
<script src="https://worldscreen.com/wp-content/themes/sahifa-child/js/jquery.popupoverlay.js"></script>
<div class=tv_home>
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://worldscreen.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://worldscreen.com/category/top-stories/">Top Stories</a></span> <span class="delimiter">/</span> <span class="current">Rainmaker Invests in Saffron Cherry</span></div>
<article class="post-listing post-279297 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories tag-caroline-roberts-cherry tag-greg-phillips tag-rainmaker-content tag-saffron-cherry-productions tag-the-madame-blanc-mysteries tag-the-world-according-to-grandpa" id="the-post">
<div class="">

<ins data-revive-zoneid='780' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
</div>
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Rainmaker Invests in Saffron Cherry</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://worldscreen.com/author/kbrzoznowskiworldscreen-com/" title="">Kristin Brzoznowski </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://worldscreen.com/category/top-stories/" rel="category tag">Top Stories</a></span>
</p>
<div class="clear"></div>
<br>
<div class="entry">
<div class="embdad" style="color:#AFAFAF; float:left;width:180px;margin:0 15px 8px 0; overflow:hidden;text-align:center">
<div style="background:#666; height:150px; overflow:hidden;">
<ins data-revive-zoneid='470' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
</div>
<span style="font-size:10px">ADVERTISEMENT</span>
</div>
<div class="at-above-post addthis_tool" data-url="https://worldscreen.com/rainmaker-invests-saffron-cherry/"></div><p>Rainmaker Content has taken a minority equity stake in Saffron Cherry Productions, the multi-genre indie behind <em>The Madame Blanc Mysteries</em> and <em>The World According to Grandpa</em>.</p>
<p>The agreement builds on Rainmaker’s existing first-look deal with the producer. The acquisition represents a first for both parties: it is Rainmaker’s first investment in an indie and Saffron Cherry’s first equity partnership.</p>
<p>Graham Begg, founder and co-CEO of Rainmaker Content, will join Saffron Cherry’s board as part of the deal. Rainmaker Director Debbie Manner was instrumental in bringing the two parties together and continues to play an active role in the relationship between the two companies.</p>
<p>Over the last year, Rainmaker and Saffron Cherry have worked together on a slate of returning drama series, which they will now bring to market. This includes <em>Blurred</em> by Ian Winterton, about a police officer with a disturbing talent for &#8220;super-recognizing&#8221; faces; <em>The Dales Detective Agency</em>, based on Julia Chapman’s best-selling book series of the same name;<em> Fit For a Queen</em> by Richard Easter, based on the life of Queen Elizabeth II’s favorite fashion designer; and <em>Hudson Hughes</em> by Tanya Samuel MBE, which chronicles the adventures of the surprisingly talented nephew of Sherlock Holmes&#8217;s housekeeper.</p>
<p>Greg Phillips, founder and co-CEO of Rainmaker Content, said: “In today’s challenging climate, creative companies need a mix of talent, commercial acumen and strong relationships if they are to be sustainable. Over the last year, it’s become clear that Rainmaker and Saffron Cherry not only have complementary skills, visions and voices but that, working together, we can go further and achieve greater. Our investment in Saffron Cherry recognizes that and signals our ambition to continue to deliver fresh and engaging shows.</p>
<p>Caroline Roberts-Cherry, founder and managing director of Saffron Cherry, added: “Rainmaker’s commitment will allow Saffron Cherry to get where we want to be faster; it was important to Martin, Sally and I to partner with a company who ‘got us’ and who recognize the power of authentic storytelling. We look forward to this next exciting chapter.”</p>
<div class="at-below-post addthis_tool" data-url="https://worldscreen.com/rainmaker-invests-saffron-cherry/"></div>
</div>
<span style="display:none"><a href="https://worldscreen.com/tag/caroline-roberts-cherry/" rel="tag">Caroline Roberts-Cherry</a> <a href="https://worldscreen.com/tag/greg-phillips/" rel="tag">Greg Phillips</a> <a href="https://worldscreen.com/tag/rainmaker-content/" rel="tag">Rainmaker Content</a> <a href="https://worldscreen.com/tag/saffron-cherry-productions/" rel="tag">Saffron Cherry Productions</a> <a href="https://worldscreen.com/tag/the-madame-blanc-mysteries/" rel="tag">The Madame Blanc Mysteries</a> <a href="https://worldscreen.com/tag/the-world-according-to-grandpa/" rel="tag">The World According to Grandpa</a></span>
<span style="display:none" class="updated">2022-11-29</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://worldscreen.com/author/kbrzoznowskiworldscreen-com/" title="Posts by Kristin Brzoznowski" rel="author">Kristin Brzoznowski</a></strong></div>
<div class="share-post">
<span class="share-text">Share</span>
<div class="clear"></div>
</div> 
<div class="clear"></div>
<br>
</div>
<div id="ads300_250-widget-10" class="e3lan-widget-content e3lan300-250">
<div class="e3lan-cell">
<div style="margin-bottom: 10px;"><ins data-revive-zoneid="619" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins></div>
</br></br></br>
<div class="only_mobile">
<ins data-revive-zoneid="683" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins></br></br>
<ins data-revive-zoneid="605" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins></br></br>
<ins data-revive-zoneid="625" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins></br></br>
<ins data-revive-zoneid="687" data-revive-id="7bdac792d0b8b3f759910219fabff53e"></ins>
</div>
</div>
</div>
</article>
<p class="post-tag">Tags <a href="https://worldscreen.com/tag/caroline-roberts-cherry/" rel="tag">Caroline Roberts-Cherry</a> <a href="https://worldscreen.com/tag/greg-phillips/" rel="tag">Greg Phillips</a> <a href="https://worldscreen.com/tag/rainmaker-content/" rel="tag">Rainmaker Content</a> <a href="https://worldscreen.com/tag/saffron-cherry-productions/" rel="tag">Saffron Cherry Productions</a> <a href="https://worldscreen.com/tag/the-madame-blanc-mysteries/" rel="tag">The Madame Blanc Mysteries</a> <a href="https://worldscreen.com/tag/the-world-according-to-grandpa/" rel="tag">The World According to Grandpa</a></p>
<section id="author-box">
<div class="block-head">
<h3>About Kristin Brzoznowski </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
</div>
<div class="author-description">
Kristin Brzoznowski is the executive editor of World Screen. She can be reached at kbrzoznowski@worldscreen.com. </div>
<div class="author-social flat-social">
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div class="post-navigation">
<div class="post-previous"><a href="https://worldscreen.com/mark-burnett-exits-mgm/" rel="prev"><span>Previous</span> Mark Burnett Exits MGM</a></div>
<div class="post-next"><a href="https://worldscreen.com/incendo-tubi-team-terror-train-2/" rel="next"><span>Next</span> Incendo &amp; Tubi Team for Terror Train 2</a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/rainmaker-content-appoints-head-sales/">
<img width="310" height="165" src="https://worldscreen.com/wp-content/uploads/2020/10/Karen-Wise-rainmaker-content-1020-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/rainmaker-content-appoints-head-sales/" rel="bookmark">Rainmaker Content Appoints Head of Sales</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 15, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/rainmaker-content-secures-emmy-rights-appoints-coo/">
<img width="310" height="165" src="https://worldscreen.com/wp-content/uploads/2020/07/Vicky-Ryan-720-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/rainmaker-content-secures-emmy-rights-appoints-coo/" rel="bookmark">Rainmaker Content Secures Emmy Rights, Appoints COO</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 2, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/kew-alums-launch-new-venture-pick-lockdown-comedy-staged/">
<img width="310" height="165" src="https://worldscreen.com/wp-content/uploads/2020/06/Staged-Rainmaker-620-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/kew-alums-launch-new-venture-pick-lockdown-comedy-staged/" rel="bookmark">Kew Alums Launch New Venture, Pick Up Lockdown Comedy Staged</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 10, 2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/kew-media-groups-greg-phillips/">
<img width="310" height="165" src="https://worldscreen.com/wp-content/uploads/2016/03/2016-03-03-Greg-Phillips-web-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/kew-media-groups-greg-phillips/" rel="bookmark">Kew Media Group&#8217;s Greg Phillips</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 26, 2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://worldscreen.com/content-televisions-greg-phillips/">
<img width="310" height="165" src="https://worldscreen.com/wp-content/uploads/2016/03/2016-03-03-Greg-Phillips-web-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://worldscreen.com/content-televisions-greg-phillips/" rel="bookmark">Content Television &amp; Digital’s Greg Phillips</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 3, 2016</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>ALSO READ</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://worldscreen.com/new-amc-networks-ceo-steps/">
<img width="310" height="165" src="https://worldscreen.com/wp-content/uploads/2022/08/ChristinaSpade-AMCNetworks-0822-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://worldscreen.com/new-amc-networks-ceo-steps/" rel="bookmark">New AMC Networks CEO Steps Down</a></h2>
<p><div class="at-above-post addthis_tool" data-url="https://worldscreen.com/new-amc-networks-ceo-steps/"></div>Christina Spade, who became CEO of AMC Networks just three months ago, has stepped down from her role.<div class="at-below-post addthis_tool" data-url="https://worldscreen.com/new-amc-networks-ceo-steps/"></div></p>
</div>
</section>
</div>
</div>
<style>#ad_popup{display:none;}</style>
<style>#ad_popup{display:none;}</style>
<div id="ad_popup" style="padding:5px;"><ins data-revive-zoneid=594 data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins> <button class="ad_popup_close">Close and Continue</button></div>
<script>
    jQuery(document).ready(function($) {
      // Initialize the plugin
	  $('#ad_popup').popup({
		  autoopen: true
		});
		// $('#ad_popup').popup('hide');
    });
  </script>
<style>

	#ad_popup{display:none;}

	</style>
<style>#ad_popup{display:none;}</style>
<style>#ad_popup{display:none;}</style>
<style>#ad_popup{display:none;}</style>
<style>

	#ad_popup{display:none;}

	</style>
<style>



#ad_popup{background: white none repeat scroll 0 0;}

</style>
<aside id="sidebar">
<div id="sidebar">
<div id="execphp-15" class="widget widget_execphp"><div class="widget-top"><h4>Sign Up Now for Daily News Updates</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget"><div style="line-height: 22px;"><div><div><p>World Screen Newsflash is the leading source of daily news for the international media industry, covering all segments of the business, including new show announcements, sales deals, co-productions, research reports and personnel appointments.</p></div><form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="5B5E7037DA78A748374AD499497E309E42213105930F4FB31248EC71DCADA47025D791308C8E039567FE44CE437003F2A2A4C2A3813AAB699F6487FA88A49A77"><div><div><label>Name </label><input aria-label="Name" id="fieldName" maxlength="200" name="cm-name"></div><br><div><label>Email </label><input autocomplete="Email" aria-label="Email" class="js-cm-email-input" id="fieldEmail" maxlength="200" name="cm-hynddy-hynddy" required="" type="email"></div><div>
<label>Check boxes to also include:</label><div><input id="hyfnr" name="cm-ol-hyfnr" type="checkbox" value="hyfnr">
<label for="hyfnr"> World Screen Weekly</label></div><div><input id="hynddk" name="cm-ol-hynddk" type="checkbox" value="hynddk">
<label for="hynddk"> World Screen Breaking News</label></div></div></div><button type="submit" style="background-color: #FFFFFF"><img src="http://newsletters.worldscreen.com/img/19/ws.png" alt="***Image***" width="280" height="48" border="0" align="left" style="margin-top: 10px;" /></button></form></div></div><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div>
</div></div><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Top stories </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/incendo-tubi-team-terror-train-2/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2022/11/Tubi-TerrorTrain2-1122-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/incendo-tubi-team-terror-train-2/">Incendo &amp; Tubi Team for Terror Train 2</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/rainmaker-invests-saffron-cherry/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2022/11/SAFFRONCHERRY_credit-Bernadette-Delaney-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/rainmaker-invests-saffron-cherry/">Rainmaker Invests in Saffron Cherry</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/mark-burnett-exits-mgm/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2018/06/MARK-BURNETT-HEADSHOT-618-e1528470057698-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/mark-burnett-exits-mgm/">Mark Burnett Exits MGM</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/new-amc-networks-ceo-steps/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2022/08/ChristinaSpade-AMCNetworks-0822-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/new-amc-networks-ceo-steps/">New AMC Networks CEO Steps Down</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/atf-spotlight-dori-media-group-1122/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2022/11/DMG_Los-Hermanos-Salvadors-1122-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/atf-spotlight-dori-media-group-1122/">ATF Spotlight: Dori Media Group</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/digital-tv-research-ott-revenues-reach-243-billion/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2022/11/ott-forecasts-update-2022-chart-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/digital-tv-research-ott-revenues-reach-243-billion/">Digital TV Research: OTT Revenues to Reach $243 Billion</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/jakob-mejlhede-andersen-launches-production-venture/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2022/11/The-Yard-Films-1122-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/jakob-mejlhede-andersen-launches-production-venture/">Jakob Mejlhede Andersen Launches Production Venture</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://worldscreen.com/international-emmys-sex-education-vigil/" rel="bookmark"><img width="110" height="75" src="https://worldscreen.com/wp-content/uploads/2022/03/international-emmy-awards-logo-322-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://worldscreen.com/international-emmys-sex-education-vigil/">International Emmys for Sex Education, Vigil</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> <div id="ads250_250-widget-6" class="e3lan-widget-content e3lan250-250">
<div class="e3lan-cell">
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='636' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
</div>
</div>
<div id="execphp-9" class="widget widget_execphp"><div class="widget-top"><h4>worldscreenings</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="execphpwidget"><div class="entry" id="worldscreen_widget">
<div class="one_half last" id="odd_even">
<a href="/worldscreenings/?worldscreening_id=26832" id="26832" rel="6301639672001" class="lnk_listing">
<img src="https://worldscreen.com/wp-content/uploads/2022/03/NaturesFightClub-CURIOSITY-422.jpg" alt="" width="124" height="80" />
<img src="http://www.worldscreen.com/img/thumb_playarrow_bg.gif" alt="" width="124" height="80" class="thumbbg" />
<img src="http://www.worldscreen.com/img/thumb_playarrow.gif" alt="" width="124" height="80" />
</a>
<div class="playlist_title">
Nature's Fight Club</div>
</div>
<div class="one_half last" id="odd_even">
<a href="/worldscreenings/?worldscreening_id=26808" id="26808" rel="6301479766001" class="lnk_listing">
<img src="https://worldscreen.com/wp-content/uploads/2022/03/Murder-First-on-Scene.jpg" alt="" width="124" height="80" />
<img src="http://www.worldscreen.com/img/thumb_playarrow_bg.gif" alt="" width="124" height="80" class="thumbbg" />
<img src="http://www.worldscreen.com/img/thumb_playarrow.gif" alt="" width="124" height="80" />
</a>
<div class="playlist_title">
Murder: First on Scene</div>
</div>
<div class="one_half last" id="odd_even">
<a href="/worldscreenings/?worldscreening_id=26798" id="26798" rel="6301479415001" class="lnk_listing">
<img src="https://worldscreen.com/wp-content/uploads/2022/03/Second-Chance-Pets-BOATROCKER-422.jpg" alt="" width="124" height="80" />
<img src="http://www.worldscreen.com/img/thumb_playarrow_bg.gif" alt="" width="124" height="80" class="thumbbg" />
<img src="http://www.worldscreen.com/img/thumb_playarrow.gif" alt="" width="124" height="80" />
</a>
<div class="playlist_title">
Second Chance Pets</div>
</div>
<div class="one_half last" id="odd_even">
<a href="/worldscreenings/?worldscreening_id=26621" id="26621" rel="6307138480112" class="lnk_listing">
<img src="https://worldscreen.com/wp-content/uploads/2022/01/Palm-House-Cisneros-222.jpg" alt="" width="124" height="80" />
<img src="http://www.worldscreen.com/img/thumb_playarrow_bg.gif" alt="" width="124" height="80" class="thumbbg" />
<img src="http://www.worldscreen.com/img/thumb_playarrow.gif" alt="" width="124" height="80" />
</a>
<div class="playlist_title">
Palm House</div>
</div>
</div>
<div class="clear"></div>
<div class="clear"></div></div>
</div></div> </div>
</aside>
</div>
<div class="ads_sidebar_detail" style="float: left;  position: relative; right: 0; left: 5px; padding-left: 7px; width: 160px;">
<div id="text-html-widget-14" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=50");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://revive.worldscreen.com/www/delivery/avw.php?zoneid=50&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
<div id="text-html-widget-15" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=51");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://revive.worldscreen.com/www/delivery/avw.php?zoneid=51&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
<div id="text-html-widget-16" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://revive.worldscreen.com/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
<div id="text-html-widget-17" class="text-html-box">
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='4' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div> </div>
<div id="text-html-widget-18" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://revive.worldscreen.com/www/delivery/avw.php?zoneid=15&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
<div id="text-html-widget-19" class="text-html-box">
<style>.ads_sidebar img{max-width:none!important;}.ads_sidebar .text-html-box, .ads_sidebar_detail .text-html-box{margin: 0px 0px 8px !important;}</style><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://revive.worldscreen.com/www/delivery/ajs.php':'http://revive.worldscreen.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=682");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://revive.worldscreen.com/www/delivery/ck.php?n=ae862562&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://revive.worldscreen.com/www/delivery/avw.php?zoneid=682&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae862562' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="clear"></div>
</div>
<div style=" margin: 12px auto 0 !important; position: relative;" class="footerads">
<div class="grid grid-pad">
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='10' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='348' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='12' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='13' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='14' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div>
<div class='inner_site_sidebar' otop='0'>
<div style='' class='adholder'>
<ins data-revive-zoneid='635' data-revive-id='7bdac792d0b8b3f759910219fabff53e'></ins>
<script async src='//revive.worldscreen.com/www/delivery/asyncjs.php'></script> </div></div> <div class="textwidget"><p><br />
<br />
<br />
<br />
<br />
</p>
</div>
</div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
<div id="footer-first" class="footer-widgets-box">
<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>About World Screen</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><p>World Screen is the leading source of information for the international media business. In print and online it offers news and analysis on trends in the media industry across the globe, as well as insightful, exclusive interviews with leading executives. Read more <a href="http://worldscreen.com/about-us/">here</a>.</p>
<p><strong>WSN INC.</strong><br />
1123 Broadway, Suite 1207<br />
New York, NY, 10010 USA<br />
Phone: (212) 924-7620<br />
Fax: (212) 924-6940</p>
<p><a href="http://worldscreen.com/privacy-policy/">Privacy Policy</a></strong>.</p>
</div>
</div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="latest_tweets_widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4> <a href="http://twitter.com/worldscreen">@worldscreen</a>
</h4></div>
<div class="footer-widget-container">
<div class="twitter-widget-content">
<ul class="twitter_update_list">
<li class="twitter-item">
<i class="fa fa-twitter"></i>Rainmaker Invests in Saffron Cherry <a href="https://t.co/3AYQXUQ4ad" class="twitter-link">https://t.co/3AYQXUQ4ad</a><small class="twitter-timestamp"><abbr title="2022/11/29 15:38:38">2 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>Jane the Virgin Set for South African Remake <a href="https://t.co/AxC0NmYTOh" class="twitter-link">https://t.co/AxC0NmYTOh</a> @PropagateCo<small class="twitter-timestamp"><abbr title="2022/11/29 15:25:28">3 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>Mark Burnett Exits MGM <a href="https://t.co/VL6w2Q4Bck" class="twitter-link">https://t.co/VL6w2Q4Bck</a><small class="twitter-timestamp"><abbr title="2022/11/29 15:10:40">3 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>New AMC Networks CEO Steps Down <a href="https://t.co/WZ0OFmAcvA" class="twitter-link">https://t.co/WZ0OFmAcvA</a><small class="twitter-timestamp"><abbr title="2022/11/29 15:01:06">3 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>ATF Spotlight: Dori Media Group <a href="https://t.co/IQszLD5Ijw" class="twitter-link">https://t.co/IQszLD5Ijw</a><small class="twitter-timestamp"><abbr title="2022/11/29 14:12:09">4 hours ago</abbr></small></li>
<li class="twitter-item">
<i class="fa fa-twitter"></i>RT <a href="http://twitter.com/tvrealdaily" class="twitter-user">@tvrealdaily</a>: ATF Spotlight: Passion Distribution <a href="https://t.co/Jr35F4YMcg" class="twitter-link">https://t.co/Jr35F4YMcg</a> @PASSION_tvshows<small class="twitter-timestamp"><abbr title="2022/11/29 14:09:10">4 hours ago</abbr></small></li>
</ul> </div>
</div></div> </div>
<div id="footer-third" class="footer-widgets-box">
<div id="social-1" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
<div class="footer-widget-container"> <div class="social-icons">
<a class="ttip-none" title="Rss" href="http://worldscreen.com/rss_feeds"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/worldscreen"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/worldscreenings"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/worldscreen/"><i class="tieicon-instagram"></i></a>
</div>
</div></div> </div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Designed by <a href="https://hattanmedia.com">HattanMedia.com</a> </div>
<div class="alignleft">
© Copyright 2022 WSN Inc. All Rights Reserved. <br>
No part of this website can be used, reprinted, copied, or stored in any medium without the publisher's authorization. </div>
<div class="clear"></div>
</div>

<div id="mobile-bottom-banner">
<center>
<div id="text-html-widget-22" class="text-html-box">
<div class="only_mobile_tablet"><ins data-revive-zoneid=634 data-revive-id=7bdac792d0b8b3f759910219fabff53e></ins></div> </div>
</center>
</div>

</div>
</div>
</div>
</div>
<link rel="stylesheet" href="http://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css">

<script>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</script>
<script type="text/javascript">
jQuery(document).ready(function($){
	jQuery("#kwfield").keyup(function(){
		var thisval = jQuery(this).val();
		if( thisval != ''){
			var this_parent = jQuery(this).parent();
			var loader = "https://worldscreen.com/wp-content/themes/sahifa-child/images/loader.gif";
			jQuery(this_parent).append('<img src="'+loader+'" width="40px" id="kwrd_loader">');
			var url = "https://worldscreen.com/wp-admin/admin-ajax.php"
			var data = {
				action: 'ws_auto_tag',
				tag: thisval
				};
			jQuery.post(url, data, function( response ) {
				jQuery('#kwrd_loader').hide();
				jQuery(this_parent).find('#kwrd_loader').remove();
				if(response == ''){
					$('#auto-res').hide();
				}else
				{
					var spl = response.split(",");
					$('#auto-res li').remove();
					$('#auto-res').show();
					jQuery(spl).each(function(item, val){
						$('#auto-res').append('<li class="as_item">'+val+'</li>');
					});
					jQuery('.as_item').click(function(){
						var tag = $(this).text();
						$('#kwfield').val(tag);
						$('#auto-res').hide();
					});
				}
			});
		}else{
			$('#auto-res li').remove();
			$('#auto-res').hide();
		}
	});
	
});
	
		
</script>
<script>

    jQuery(document).ready(function() {
      
// Have the first and last li's set to a variable
var $first = jQuery('li:first', 'ul'),
    $last = jQuery('li:last', 'ul');


// Set time intervall

jQuery("#next").click(function () {

    var $next,
        $selected = jQuery(".playlist_sidebar .selected");
    // get the selected item
    // If next li is empty , get the first
    $next = $selected.next('li').length ? $selected.next('li') : $first;
    
	if (jQuery('.playlist_sidebar ul li:last-child').hasClass('selected')) {
		$next.addClass('selected').fadeIn('fast');
		$selected.removeClass("selected").fadeOut('fast');
		jQuery('.playlist_sidebar ul li:first-child').addClass('selected');
	}else{
		$next.addClass('selected').fadeIn('fast');
		$selected.removeClass("selected").fadeOut('fast');
	}
    
});

jQuery("#prev").click(function () {
    var $prev,
        $selected = jQuery(".playlist_sidebar .selected");
    // get the selected item
    // If prev li is empty , get the last
    $prev = $selected.prev('li').length ? $selected.prev('li') : $last;
	if (jQuery('.playlist_sidebar ul li:first-child').hasClass('selected')) {
		$next.addClass('selected').fadeIn('fast');
		$selected.removeClass("selected").fadeOut('fast');
		jQuery('.playlist_sidebar ul li:last-child').addClass('selected');
	}else{
		$prev.addClass('selected').fadeIn('fast');
		$selected.removeClass("selected").fadeOut('fast');
	}
    //$selected.removeClass("selected").fadeOut('fast');
    //$prev.addClass('selected').fadeIn('fast');
});

});

</script>
<script>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</script>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
            var clientWidth	=	window.screen.width;
            if(clientWidth >= 1024){
                document.write('<div id="divAdRight" style="position: absolute;right:0px; top: 0px; width:200px; height:900px; overflow:hidden;"> <ins data-revive-zoneid=681 data-revive-id=7bdac792d0b8b3f759910219fabff53e></ins></div><div id="divAdLeft" style="position: absolute; top: 0px; width:200px; height:900px; overflow:hidden;"><ins data-revive-zoneid=499 data-revive-id=7bdac792d0b8b3f759910219fabff53e></ins></div>');	
                
                var MainContentW = 1050;
                var LeftBannerW = 200;
                var RightBannerW = 200;
                var LeftAdjust = 10;
                var RightAdjust = 10;
                var TopAdjust = 19;
                ShowAdDiv();
                window.onresize=ShowAdDiv; 
            }
        </script>
<script>window.ms_data = {"ms_init":["frontend_register"]};</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/worldscreen.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/worldscreen.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://worldscreen.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
<script>

jQuery( document ).ready(function() {

setTimeout(function() {

   jQuery('#ad_popup_wrapper').fadeOut('fast');

}, 7000); // <-- time in milliseconds

});



jQuery( document ).ready(function() {

	setTimeout(function(){jQuery("#ad_popup_background").css('z-index','-100'); },7000)

});

</script>